94 530i m60 e34 code 1213 car has a misfire help?? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-04-2009, 08:10 PM   #1 (permalink)
n00b
 
Join Date: Aug 2008
Car:
Posts: 20
Photos:
mybeamer is on a distinguished road
94 530i m60 e34 code 1213 car has a misfire help??

hey guys my 530i has some new issues. first i had the choke cable problem. now it has a misfire. it only seems to act up when its cold outside. when i start it up in the morning alot of smoke comes out. it clears up after warm up.it smells like its running rich(fuel smell) i had oil leaking into 2 of the cylinders. i sand blasted all 8 plugs and used brake cleaner and cleaned up the boots from oil. this was like a month ago. i rechecked the cylinders for leaks and found nothing. i dont have the hook up for bmw to watch the datasteam on the shop scanner. not sure what to do or what step to take. any information to help would be greatly appreciated. If anyone has any other questions on their cars feel free to ask. i have access to alldata online so i can send anyone diagrams. thank you
mybeamer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-04-2009, 08:42 PM   #2 (permalink)
Pandemonium Director
 
nukeduster's Avatar
 
Join Date: Mar 2005
Location: Scottsdale, Arizona
Car: turbo 325is, 325es, Audi a4 turbo
Posts: 2,372
Photos:
nukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond repute
Send a message via AIM to nukeduster Send a message via MSN to nukeduster
This code is stored when the DME detects excessivedeviations in the air-fuel mixture (too rich or too lean) for longerthan 10 seconds. Possible causes: Fuel tank ran empty,Incorrect Fuel Pressure, Injector valve defective or coked,Engine Temperature Sensor defective, Secondary air leak,Fuel evaporation control system defective, Air Flow Meterdefective and/or the combustion is being disturbed bymechanical failure (Spark plugs,, compression,intake/exhaust valves, ...etc.)



Pull your plugs and check them. Alot of running problems can be diagnosed by the condition of the plugs. It'll tell you if youre running rich or lean. Also a compression test could be helpful, certain m60's are problematic, even today bad ones still pop up every once in a while.
__________________
nukeduster is offline   Reply With Quote
Old 03-04-2009, 10:31 PM   #3 (permalink)
n00b
 
Join Date: Aug 2008
Car:
Posts: 20
Photos:
mybeamer is on a distinguished road
thanks for the information. when i pulled the plugs a month ago they had carbon on them. black color. i think its time for a tune up. i havent done one since i bought the car last year. the thing is it only acts up when its cold outside. weird huh? i hope i got good compression in all cylinders and there isnt a blown head gasket
mybeamer is offline   Reply With Quote
Old 03-04-2009, 10:32 PM   #4 (permalink)
n00b
 
Join Date: Aug 2008
Car:
Posts: 20
Photos:
mybeamer is on a distinguished road
it still has a lot of power but a miss along with it
mybeamer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PRICE : BMW 530i E34 M60 in Indonesia Nick_Cool 5-Series (E12,E28, E34, E39, E60) 6 03-15-2009 10:19 PM
Safe To Boost E34 M60? E34HartgeH5 5-Series (E12,E28, E34, E39, E60) 5 11-24-2008 04:54 PM
Error Code P1351 and P1347 on 530i rdavish 5-Series (E12,E28, E34, E39, E60) 0 11-23-2008 05:46 PM
Error code "F0" Misfire detected on cylinder #3 Sugarmel 5-Series (E12,E28, E34, E39, E60) 4 08-01-2006 05:47 PM
Misfire Fault Code nookatee 3-Series (E36) 3 08-01-2005 01:29 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.