94 525i won't start - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-28-2008, 04:47 PM
n00b
 
Join Date: Feb 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mash22 is on a distinguished road
(Thread Starter)
94 525i won't start

My 94 525i (auto trans.) cranks but won't start. The first time this happened, I left it sitting overnight and was able to start the next day. After driving around for a few miles, I parked and turned it off. Few minuted later, when restarted, it sputtered a bit and died. After repeated tries, it turned but no starting. The battery shows 12+ volts and all the fuses seem to be in good shape. Please help.
mash22 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-14-2008, 10:44 AM
n00b
 
Join Date: Feb 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mash22 is on a distinguished road
(Thread Starter)
Did some more digging and found that Fuel pump wasn't working. Replaced the pump, and the car started right up. Problem solved.
mash22 is offline  
#3 (permalink) Old 03-14-2008, 11:21 AM
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 5,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Quote:
Originally Posted by mash22 View Post
Did some more digging and found that Fuel pump wasn't working. Replaced the pump, and the car started right up. Problem solved.
good! sorry we weren't more help..... luckly seems like you know a bit about cars though! glad to hear you go it fixed!

1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help. car will not start... viali8 3-Series (E21, E30) 11 02-04-2008 01:02 PM
Non Start / Cold Start chigs 3-Series (E46, E90) 0 01-31-2008 05:49 AM
My 323 will NOT start!?! WTF, guys need your help again! BMerViXeN 3-Series (E36) 8 03-07-2006 06:38 PM
323i Wouldn't Start TRuckee 3-Series (E46, E90) 8 12-04-2005 02:41 PM
92 525i wont start blazedem41 5-Series (E12,E28, E34, E39, E60) 1 02-02-2004 01:34 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome