85 528i - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-15-2006, 06:42 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Exclamation 85 528i

my heater is not working. I have checked the hoses and electrical connections to both the temp positioner and soliniod valve but was wondering if the valve is regulating or fully open .. There is 14v at the soliniod when operating and i am getting flushes of warm air when position switch is moved from max to min, but not continious heat. Faulty switch?, blocked core?, faulty valve? im not sure......B)
mehumming is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-16-2006, 05:43 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Never mind I removed the valve regulator and checked its operation to find it working perfectly , smooth and strong.
The problem was that when the heater is to be used it will only demist and floor heat . The flushes i was feeling came from the front vents when the thermostat changed state from heating to cooling it also changes the output direction from up main vents to floor and demist ....
mehumming is offline  
#3 (permalink) Old 02-18-2006, 05:58 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Had road worthy inspection the other day and only a couple things need repairing.
1 Idle arm Bush $34
2 New tyres
power steering fluid leak (z hose)
I now the mechanic personally and has allowed me to work on vechile with hoist and gas etc
mehumming is offline  
#4 (permalink) Old 02-20-2006, 03:26 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Exclamation speeding in her car

I got my first my first photo taken over the weekend Off the lights past a ford roll onto brakes and then at 95klm flash in a bloody sixty zone....
Lucky for me the car hadn`t had it's rego transfered so i pick up the fine and she's picks up or loses pionts ...
Haha Rang the owner and she was pissed swearing and threatening me i said itrs cool and she hang up Crash!
rang the station and Officer said "might have been testing the flash" i said "dont think so i was speeding no test" and he laughs...
road traffic officer tells me today the rego is "supended till the plates are returned" okok i needed a permit to get repairs done. I have returned the plates to the previous owner and told her to cancell it completly ... cool she was telling me to sign a declaration saying i was driving the car no way I'll pay the fine but not the licence its her rego and my car as soon as she cancels it tommorow its done... waiting for the summons to appear before the court i might seek legal advise any hints or suggestions???????????????
mehumming is offline  
#5 (permalink) Old 02-21-2006, 05:24 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Question Thats what i am talking about

Cancelled rego, car is sleeping gunna cost $600.60 for new plates.
I saw in at the registry some adhesive number plates $295 stickers for fundraiser actually pritty cool.
Saw a Blue porch in a customers garage with these plates. convertalbe,cool ride for the radioligist and his wifes x5 in the drive way.
Have painted lower sills black removed mud flaps and restored and pianted.
Cleaned whell arches and pianted with car colour carefully masking protected areas with brown paper sheet .
Checked all brake pads for wear and they look good for another 20 thou klms.


The car is sitting alot higher now due to the profile change of wheels and tyre configuration 10mm from purchase hieght....
Thats standard ride hieght, looks up in the air but the wheels alllook striaght and square.. Just needs driving after jacking up i believe it should settle down a little once put thru a few corners ...
Wheels cleaned up a treat ... I cleaned them form road grim before sanding with hydrocloric acid (spirits of salts) , lite sand and wash and on went the piant with air brush.. toyota 137 silver metalic with clear ... look ok for a refinished standard rim 14 x6 3 series

polished and polished some more for times over the car first with a medium cut than with a lillte lighter and then a wax..
Over agian with a light polish targeting the area that show up under hps light at night and things start to look better.used:
also a light scatch repair to the key scatches that are in the doors all over the bonnet, tryed matching colour a couple of times base of lapisblua and darkening with black to reach different areas on the exterior ... need to go over and over agian polishing the excess touch up off the unneeded areas.

I am starting to see a nice almost clean car appearing as these thing come together..:

The windows are to be tinted almost dark they are crysral at the moe needs some character with attitude waiting on funds to rise..
\
Order some springs and new shocks for the ride ...

Install twin exhaust from cat to rear ( single at the moment) I have been told they sound nice with the twin look forward to listening

My name is Nathan 28 from Australia,any ideas are more than welcome pls post anything that relivent or neccesary to be added Thanks bmwerkz
mehumming is offline  
#6 (permalink) Old 02-23-2006, 05:44 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Talking idler arm bush

Installed idler bush to vechile today at my local garage....
Had to remove the surport arm under gearbox to gian access to sterring componets.. A couple of spanners 15mm ,17mm ,Two hammers ,long nose pliers, hydraulic press ,and some new split pins.
removed the pin on the cross bar stub and loosened nut , from rear of vechile (raised in air by hoist) had to hit the idler arm with two hammers to free the idler arm from the cross bar...
Removed the 17mm nut and bolt from the idler mounting piont Idler arm was then removed...
With the bush still in the arm it was to the press for removal.. came out with the right presses
Installing the new bush was just as easy as the removal process but after the bush insatlled in the ice block freezer for 30 mins and the arm heated in hot water a little grease and striaght pressing and it was home.
Putting things back together wasn`t to hard on my lunch break total time 1 hr 15mins back on the ground and i had to test the turning circle ..
sweet dreams i like the steering it is balanced!!!
Brakes are smooth, well balanced car ...

rev limiter is kicking in at 5800 rpm B)
mehumming is offline  
#7 (permalink) Old 03-04-2006, 05:28 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Exclamation transmission

Well, This was bothering me from the first moment i tried a speed test...
The Automatic transmission was sluggish and boring, I thought incorrect timing, air intake blockage, efi adjustment.
Maybe a shot tranny or blocked filter, leaky pump i wasn`t sure as this is my first Auto and first Bimmer.

I found that the automatic linkage had RTV silicon place on the link clip to stop the pin from moving around(Incorrect linkage clip)
So i checked the movement of this control kick down cable and there seems to be friction through all of its leverage and on full action of this cable it operates a switch or selector arm>>>:lol:
Adjustment and re-installment of this control cable so its full range was operating at WOT.....
Changing speeds have now altered all gears at WOT 5000RPM lot better response kicking back through the 4 ratios smoothly ..
The only Thing i am looking to fix or correctly adjust is after full throttle over 60 km p/hr then backing off the accelerator fully the engine stops responding .. The Transmission still runs and once below 60 clicks the engine powers on again...
I am sure this fault is caused by incorrect adjustment of the air flow.
I have adjust the tension of the spring adding tension leans engine and increasing tension richness mixture.
I am looking into making a A/F ratio meter for tuning purposes there are many circuit designs available in auto electronics mags that are connected to the exhaust gas sensor ....

Post or and comments welcome

Last edited by mehumming; 03-04-2006 at 05:30 AM.
mehumming is offline  
#8 (permalink) Old 03-28-2006, 08:53 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Wink getting there?

Have installed a pod air filter straight onto Maf ..
Drove to Adelaide for the Clipsal 500 V8 super cars and my fuel econ was shot out the window,,
Tunning tunning and more tunning, i have adjusted the ignition timing by ear allowing to ping then retarding slightly till it doesn't ping at high rpm and engine load..
Have found adjustment screw between maf and throttle body below flexible hose it is attached to the valve cover and has three hoses attach to a valve of some sort?
another is on the MAF i think this is the air flow adjustment (minor trim) it has hex pattern head for adjustment ..
between the MAF, ignition timing, idle control valve and the valve clearances i have adjusted the engine runs smooth through out its range almost stock standard performance, the service light has decided to stay all green before starting and no inspection light shows up any more..
I noticed with the current tuning ( under pressure from another driver i had to get away from at full racing speeds due to life & hostility)
the engine cuts and surges at high rpm 6000rpm .. thats the limiter or a little lean so i hight have to add extra tension to the MAF 90 deg operation.
Valves have been adjust to .010 all round cold and that helped the idle and dropped temp of engine at idle...
mehumming is offline  
#9 (permalink) Old 03-29-2006, 07:44 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Post specs

Attached Thumbnails
Click image for larger version

Name:	E28%20Models.jpg
Views:	94
Size:	48.9 KB
ID:	23458  
mehumming is offline  
#10 (permalink) Old 04-07-2006, 09:44 AM
Neutral Member
 
mehumming's Avatar
 
Join Date: Feb 2006
Location: Mildura Australia
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mehumming is on a distinguished road
Send a message via AIM to mehumming Send a message via Yahoo to mehumming
(Thread Starter)
Post early warning????

stumbled across this simple idea for low volts in maybe some earlier cars that have older equipment mite be at some help...
Attached Thumbnails
Click image for larger version

Name:	CURCUIT DESIGNS13.jpg
Views:	68
Size:	99.7 KB
ID:	23496  
mehumming is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Tell Options With Vin? cm70man 5-Series (E12,E28, E34, E39, E60) 20 11-11-2013 05:31 PM
Need Carfax Report, Please Help F U Have Carfax Ac ozbmw 5-Series (E12,E28, E34, E39, E60) 2 05-11-2005 10:58 AM
Carfax Please? jschoenfeld 5-Series (E12,E28, E34, E39, E60) 1 05-11-2005 08:36 AM
Need Some Parts For '97 528i Mr. W Classifieds Sell & Buy 0 01-20-2005 08:25 AM
Carfax Please: Wbadd632xwbw44671 cpuken 5-Series (E12,E28, E34, E39, E60) 3 12-03-2004 08:04 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome