528i SE auto: Mystery With The Accelerator - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-25-2006, 07:31 AM
n00b
 
Join Date: Jun 2006
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AFROS81 is on a distinguished road
(Thread Starter)
528i SE auto: Mystery With The Accelerator

I own a 528iSE auto,1999 model. Recently I had to take the car to two local garages as a "problem" with its accelerator appeared: sometimes there is a hesitation for 2-3 seconds the car to accelerate especially from standstill. Within 3 weeks since firstly I realised the problem only 3-4 times happened. Both garages passed my car test and diagnostics and failed to identify the problem as never happened at their "hands" and the computer did not identify any problem. Recently I realised that If I drive the car for half hour and let it parked for another hour then when I start the engine again that problem with the acceleration appears and stays until I stop the car and press the accelerator pedal ,with the engine off, for 10 times approx. Then runs again perfectly. Next week I have a new appointment with a dealer. Any one any idea what is wrong ?The dealer mentioned that I may run the car in low fuels . The car except once in its working life always is full of fuels. Any advise will be much appreciated .Thanks Afros81. Posted 25 June 2006.
AFROS81 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-02-2006, 02:14 PM
n00b
 
Join Date: Jun 2006
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AFROS81 is on a distinguished road
(Thread Starter)
Angry Update For The Mystery

Third Visit To The Local Bmw Dealer And The Problem Still Goes On.
I Was Told That It Must Be A Sensor That When It Gets Warm From The Engine Hit Becomes Faulty And Cuts The Fuels. Unfortunately Until It Stays Faulty Continously They Will Not Be Able To Identify It. Thus I Still Have The Situation Once Twice Per Week Suddenly The Car Hesitates To Accelerate..next Appointment With Another Garage (the Forth) Is For Next Week. ...
AFROS81 is offline  
#3 (permalink) Old 07-02-2006, 02:52 PM
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Posts: 5,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
Moved to right section.

Btw welcome to bimmerwerkz and good luck with your car!

BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline  
#4 (permalink) Old 07-03-2006, 01:34 AM
I am Teh Edumacator.
 
Teh Prof's Avatar
 
Join Date: May 2005
Location: ATL, London, and Barcelona
Posts: 4,520
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Teh Prof has much to be proud of Teh Prof has much to be proud of Teh Prof has much to be proud of Teh Prof has much to be proud of Teh Prof has much to be proud of Teh Prof has much to be proud of Teh Prof has much to be proud of Teh Prof has much to be proud of Teh Prof has much to be proud of Teh Prof has much to be proud of
Send a message via AIM to Teh Prof
Quote:
Originally Posted by AFROS81
Recently I realised that If I drive the car for half hour and let it parked for another hour then when I start the engine again that problem with the acceleration appears and stays until I stop the car and press the accelerator pedal ,with the engine off, for 10 times approx. Then runs again perfectly.
How on earth did you figure that out?



1999 E39 540i/6-VF Stage 1 S/C, Dinan exhaust, Dinan strut+shock braces, Dinan ltwt flywheel + clutch, Dinan Brembo BBK, Dinan monoball, H&R Springs, Koni Yellows, M5 sways, Dinan forged 18" wheels, &c.

1995 E38 740i. Highly modded. Faster than you.

Sold 2-28-07: 1997 E36 M3/4, 8-30-05 RIP 1997 528i


Lindsay fan club member.
Teh Prof is offline  
#5 (permalink) Old 07-10-2006, 01:54 PM
n00b
 
Join Date: Jun 2006
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AFROS81 is on a distinguished road
(Thread Starter)
Wink Some Light ....

FINALLY IN THE SITH TIME MY BMW WAS PASSED FROM THE DIAGNOSTICS AGAIN BY THE LOCAL BMW GARAGE IT WAS FOUND THAT THE CAMSAFT SENSOR IS MULFACTIONING: TWICE DID NOT RETURN ANY SIGNAL ONCE IT DID . TOMORROW THEY WILL FIT A REPLACEMENT.CROSSFINGERS THE CAR WILL REGAIN ITS FABULOUS PERFORMANCE...
AFROS81 is offline  
#6 (permalink) Old 07-10-2006, 04:31 PM
LOS
4th Gear Member
 
LOS's Avatar
 
Join Date: Apr 2004
Location: L.A Calif.
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
LOS is an unknown quantity at this point
Great, I was going to suggest replacing the gas filter as your first fix!
Thanks for the update.

LOS
LOS is offline  
#7 (permalink) Old 07-12-2006, 05:04 PM
n00b
 
Join Date: Jun 2006
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AFROS81 is on a distinguished road
(Thread Starter)
That Was ..camshaft Sensor..and £180 Later The Car Is Back In Its Fantastic Performance....(ps. Bmw Claimed That Also A Sensor 'no 147' Was Off (+£38)) ...any Way The Car And I Are Back In "business"....
AFROS81 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
528i Auto to manual tranny swap? Jamison 5-Series (E12,E28, E34, E39, E60) 15 04-01-2006 06:41 PM
1998 528i auto running poor jon1282 5-Series (E12,E28, E34, E39, E60) 0 03-17-2006 08:53 AM
Bmw Track Times dutchbmw Bimmer Talk/Motorsports Talk 2 06-25-2005 08:05 AM
528i (auto) Vs Civic V-tec ANiMOSiTY Driving Tales 7 02-05-2005 02:17 PM
99 528i wad06 5-Series (E12,E28, E34, E39, E60) 5 12-11-2004 01:59 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome