528i A/c Problem - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-21-2004, 02:05 PM
n00b
 
Join Date: Nov 2004
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
NicoJones is an unknown quantity at this point
(Thread Starter)
If anyone could help me I would appreciate it (new to this forum stuff). Anyway, I have a 98 528i with 63k miles on it. The a/c suddenly stopped blowing cold air while the car sits at idle. Once I start driving the car, or press that peddle, the cold air starts blowing again. I was wondering if the compressor might be bad(but the cold air does blow when I drive) or if it could be something else.

Thanks in advance
NicoJones is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-21-2004, 02:44 PM
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Posts: 1,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute
check to make sure that the auxillary fan is operating (the electric fan which u can see through the frt bumper) If not check fuses etc.

DT




Dirty_Tool is offline  
#3 (permalink) Old 11-21-2004, 10:37 PM
5th Gear Member
 
billB's Avatar
 
Join Date: Aug 2004
Location: New Jersey
Posts: 1,635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute
Send a message via Yahoo to billB
Nicojones: welcome to the forum.

In addition to DT's advise you may want to check the system pressure. Your system does work when engine is reved. Recharge?
billB is offline  
#4 (permalink) Old 11-22-2004, 04:27 PM
n00b
 
Join Date: Nov 2004
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
NicoJones is an unknown quantity at this point
(Thread Starter)
Ok, I checked the fuses and fan and everything there works. I will check to see if it needs more of a charge and let you know. Could it be anything else?

Thanks again.
NicoJones is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'97 528i power seat problem ebotdm 5-Series (E12,E28, E34, E39, E60) 8 02-23-2011 08:19 PM
528i Alarm Problem Xero 5-Series (E12,E28, E34, E39, E60) 5 01-03-2011 01:16 PM
My 528i E28 cnetral locking problem Sexy Daz 5-Series (E12,E28, E34, E39, E60) 1 11-10-2004 12:09 AM
BMW Transmission Problem 97' 528i bmwfun 5-Series (E12,E28, E34, E39, E60) 1 08-07-2004 02:53 PM
E39 1999 528i Speedometer problem vinny 5-Series (E12,E28, E34, E39, E60) 4 06-24-2004 12:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome