525 runs perfect cold for only 1 mile / then ouch - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-07-2008, 04:39 PM   #1 (permalink)
n00b
 
Join Date: Sep 2008
Car:
Posts: 1
Photos:
williamwallace is on a distinguished road
525 runs perfect cold for only 1 mile / then ouch

1992 525 5 sp 170000 miles , no history. car died in yard ,replaced crank sensor. started but will run absolutely perfect for aproxamately 1 mile and then bucks and shutters.when stone cold you can stand on the gas or shift from first to forth and it will lug and pull but after it warms ever so slightly runs nasty. if i feather the gas as to coax the rpm to rise a hundred or so rpm off idle under load it may not miss . its my first bmw and i love it but im in need of help. im told it has 2 temp sensors under the intake manifold . im replaceing those next. im in sydney nova scotia and there are no euro repair shops.
williamwallace is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine runs very cold on working temp and heater dosen't blow hot air Slow325i 3-Series (E21, E30) 7 11-07-2008 10:57 AM
91 525 Doors will not Unlock in Cold Temp burtv 5-Series (E12,E28, E34, E39, E60) 2 12-20-2006 01:18 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:18 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.