523SE high speed irritant - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-26-2004, 04:49 AM   #1 (permalink)
n00b
 
Join Date: Jul 2004
Car:
Posts: 1
Photos:
musicman is an unknown quantity at this point
ghead As a new member of the forum I would like to know if anyone has any ideas.
I have recently changed the back tyres on my 523SE after a puncture and since then have had an annoying vibration at speeds of 70mph and above. I have had the tyres re balanced twice and also put the new tyres on the front. there is a slight wobble on the steering at 50-55 but that then dissapears when the vibration from underneath kicks in at 70ish.
There is no sign of this under braking or accelleration and at lower speeds the car is superb.
Why could this happen since a tyre change?? is it mechanical?
Any help would be much appreciated. ghead
musicman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2004, 11:16 PM   #2 (permalink)
n00b
 
Join Date: Jul 2004
Car:
Posts: 3
Photos:
John528i is an unknown quantity at this point
Quote:
Originally posted by musicman@Jul 26 2004, 05:29 AM
ghead As a new member of the forum I would like to know if anyone has any ideas.
I have recently changed the back tyres on my 523SE after a puncture and since then have had an annoying vibration at speeds of 70mph and above. I have had the tyres re balanced twice and also put the new tyres on the front. there is a slight wobble on the steering at 50-55 but that then dissapears when the vibration from underneath kicks in at 70ish.
There is no sign of this under braking or accelleration and at lower speeds the car is superb.
Why could this happen since a tyre change?? is it mechanical?
Any help would be much appreciated. ghead
i don't think it has anything to do with the tires.. u may have bent rims.. i kinda have the same problem.. but then again u may of bought defective tires that are out of round..
John528i is offline   Reply With Quote
Old 08-02-2004, 06:17 PM   #3 (permalink)
n00b
 
Join Date: Jul 2004
Car:
Posts: 1
Photos:
MG-ZT is an unknown quantity at this point
I ran a 523iSE Tourer (1998 build) to nearly 70k miles. From around 15K miles onwards there was always a slight but niggling wheel vibration. I tried new wheels, new tyres, had a new driveshaft but nothing cured it.

The car had the optional sports suspension and 16" wheels. A BMW technician drove the car at 45k miles and agreed that the problem existed. Having driven several similar spec cars he reported back that they were all the same and could not suggest any cure.

The fact that you have an additional vibration since changing tyres can only mean that the tyres are at fault if all else checks out OK.

This was my first BMW purchase - lovely car to drive - but faults such as this really should not be there.
I'll not be buying another BWM
MG-ZT is offline   Reply With Quote
Old 08-04-2004, 05:44 AM   #4 (permalink)
5th Gear Member
 
Join Date: Jul 2004
Car:
Posts: 1,028
Photos:
BeelZibub is an unknown quantity at this point
So you bought a rover?????
BeelZibub is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Stutter at high speed...HELP !!! 323iguy 3-Series (E21, E30) 6 10-13-2005 07:28 PM
Strange Flapping Sound At High Speed ben_t 5-Series (E12,E28, E34, E39, E60) 1 03-29-2005 09:16 PM
High Speed Stability ye12 3-Series (E21, E30) 19 10-04-2004 11:27 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:36 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.