Is 4800 Rpm Engine Cut Out Normal? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-29-2004, 02:13 PM   #1 (permalink)
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Car:
Posts: 128
Photos:
WindowPro is an unknown quantity at this point
Just purchased a 2000 540i six speed.

Is it normal for the engine to cutout at about 4800 RPM when running up through the gears? Is this some kind of rev limiter? Just wondering if this is normal and can it be tweaked? Without looking I think redline is around 5800 - 6000 RPM's.

Thanks for the help!
__________________
<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-29-2004, 02:26 PM   #2 (permalink)
2nd Gear Member
 
Join Date: Feb 2004
Location: Cleveland, OH
Car:
Posts: 359
Photos:
Gulelin is an unknown quantity at this point
That definately sounds too low, although I am not familiar with the exact redline on the V8s.
__________________
Titsilver metallic 2004 330 Xi 6speed manual
Gulelin is offline   Reply With Quote
Old 10-29-2004, 02:27 PM   #3 (permalink)
5th Gear Member
 
Join Date: Jul 2004
Car:
Posts: 1,028
Photos:
BeelZibub is an unknown quantity at this point
Quote:
Originally posted by WindowPro@Oct 29 2004, 08:13 PM
Just purchased a 2000 540i six speed.

Is it normal for the engine to cutout at about 4800 RPM when running up through the gears? Is this some kind of rev limiter? Just wondering if this is normal and can it be tweaked? Without looking I think redline is around 5800 - 6000 RPM's.

Thanks for the help!
[snapback]220799[/snapback]
Not sure on the v's, but on the 6 cyl's redline is around 6500 I think. And cars will always go into the red before the limiter kicks in So I'd say No it's certainly not normal - I'll be perfectly honest though at this point I have no idea what it may be.

I'll try digging around a bit when I get the chance - let us know if you find the prob or if you have any more details.


BLZ
BeelZibub is offline   Reply With Quote
Old 10-29-2004, 02:51 PM   #4 (permalink)
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Car:
Posts: 128
Photos:
WindowPro is an unknown quantity at this point
Quote:
Originally posted by BeelZibub+Oct 29 2004, 03:27 PM--><div class='quotetop'>QUOTE(BeelZibub @ Oct 29 2004, 03:27 PM)</div><div class='quotemain'><!--QuoteBegin-WindowPro@Oct 29 2004, 08:13 PM
Just purchased a 2000 540i six speed.*

Is it normal for the engine to cutout at about 4800 RPM when running up through the gears?* Is this some kind of rev limiter?* Just wondering if this is normal and can it be tweaked? Without looking I think redline is around 5800 - 6000 RPM's.*

Thanks for the help!
[snapback]220799[/snapback]
Not sure on the v's, but on the 6 cyl's redline is around 6500 I think. And cars will always go into the red before the limiter kicks in So I'd say No it's certainly not normal - I'll be perfectly honest though at this point I have no idea what it may be.

I'll try digging around a bit when I get the chance - let us know if you find the prob or if you have any more details.


BLZ
[snapback]220805[/snapback]
[/b][/quote]


Thanks All -- Still searching for answers!
__________________
<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline   Reply With Quote
Old 10-29-2004, 03:21 PM   #5 (permalink)
Neutral Member
 
Join Date: Mar 2004
Car:
Posts: 61
Photos:
dagoo98 is an unknown quantity at this point
Quote:
Originally posted by WindowPro+Oct 29 2004, 01:51 PM--><div class='quotetop'>QUOTE(WindowPro @ Oct 29 2004, 01:51 PM)</div><div class='quotemain'>
Quote:
Originally posted by BeelZibub@Oct 29 2004, 03:27 PM
<!--QuoteBegin-WindowPro
Quote:
@Oct 29 2004, 08:13 PM
Just purchased a 2000 540i six speed.*

Is it normal for the engine to cutout at about 4800 RPM when running up through the gears?* Is this some kind of rev limiter?* Just wondering if this is normal and can it be tweaked? Without looking I think redline is around 5800 - 6000 RPM's.*

Thanks for the help!
[snapback]220799[/snapback]


Not sure on the v's, but on the 6 cyl's redline is around 6500 I think. And cars will always go into the red before the limiter kicks in So I'd say No it's certainly not normal - I'll be perfectly honest though at this point I have no idea what it may be.

I'll try digging around a bit when I get the chance - let us know if you find the prob or if you have any more details.


BLZ
[snapback]220805[/snapback]

Thanks All -- Still searching for answers!
[snapback]220814[/snapback]
[/b][/quote]

I have the same car and the limiter doesn't kick in until it reaches 6000 rpm. That definitely isn't normal.
dagoo98 is offline   Reply With Quote
Old 10-29-2004, 04:02 PM   #6 (permalink)
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Car:
Posts: 128
Photos:
WindowPro is an unknown quantity at this point
Quote:
Originally posted by dagoo98+Oct 29 2004, 04:21 PM--><div class='quotetop'>QUOTE(dagoo98 @ Oct 29 2004, 04:21 PM)</div><div class='quotemain'>
Quote:
Originally posted by WindowPro@Oct 29 2004, 01:51 PM
Quote:
Originally posted by BeelZibub@Oct 29 2004, 03:27 PM
<!--QuoteBegin-WindowPro
Quote:
Quote:
@Oct 29 2004, 08:13 PM
Just purchased a 2000 540i six speed.*

Is it normal for the engine to cutout at about 4800 RPM when running up through the gears?* Is this some kind of rev limiter?* Just wondering if this is normal and can it be tweaked? Without looking I think redline is around 5800 - 6000 RPM's.*

Thanks for the help!
[snapback]220799[/snapback]


Not sure on the v's, but on the 6 cyl's redline is around 6500 I think. And cars will always go into the red before the limiter kicks in So I'd say No it's certainly not normal - I'll be perfectly honest though at this point I have no idea what it may be.

I'll try digging around a bit when I get the chance - let us know if you find the prob or if you have any more details.


BLZ
[snapback]220805[/snapback]



Thanks All -- Still searching for answers!
[snapback]220814[/snapback]
I have the same car and the limiter doesn't kick in until it reaches 6000 rpm. That definitely isn't normal.
[snapback]220831[/snapback]
[/b][/quote]

I am not sure if the previous owner ran Super Unleaded or not. When I purchased the car it only had 1/8th of a tank and I'm sure it wasn't Super.

Super is all I have ever run in my vehicles. I filled the tank this morning -- maybe run a little fuel injection additive through? Had to do this frequently on the Rover. Always seemed to clear up any missing issues. Maybe first place to start?

Thanks for the help!
__________________
<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline   Reply With Quote
Old 10-29-2004, 07:44 PM   #7 (permalink)
2nd Gear Member
 
Join Date: Dec 2003
Location: California
Car:
Posts: 448
Photos:
frank3 is an unknown quantity at this point
Big difference between an engine missing and an engine cutting out. If it's cutting out as if the rev limiter is engaging, then fuel injection additive won't solve problem.
__________________
<span style='color:green'>1994 325i </span>- - - 75,000 mi.
No mods - - - very happy as is!
<span style='color:green'>1995 525i </span>- - - 154,000 mi.
No squeaks or rattles... unreal!
frank3 is offline   Reply With Quote
Old 10-29-2004, 10:02 PM   #8 (permalink)
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Car:
Posts: 128
Photos:
WindowPro is an unknown quantity at this point
Quote:
Originally posted by frank3@Oct 29 2004, 08:44 PM
Big difference between an engine missing and an engine cutting out.* If it's cutting out as if the rev limiter is engaging, then fuel injection additive won't solve problem.
[snapback]220952[/snapback]
The engine is "missing" rather than "cutting out".

What should I expect as far as a MPG average. Of course, for the first few days I am sure to have my "foot in it" a little more than normal. What are other owners experiencing? I am averaging around 16MPG ... still much better than the Rover! However, I thought I should get more like 18-20? Don't know?

If I am experiencing poor fuel economy and missing -- could the O2 Sensor cause this?
Also, I thought maybe fuel filter may be clogged? -- but because the "missing" occurs consistantly in every gear between 4800- 5200 RPM, that doesn't seem to make sense.

To me it seems more like a timing or computer issue??? ... Searching now! Won't be able to see the Doc until Monday. ARGH!

Any suggestions?

BTW this car has 100,000 miles on it.
__________________
<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline   Reply With Quote
Old 10-30-2004, 08:54 PM   #9 (permalink)
5th Gear Member
 
Join Date: Sep 2003
Car:
Posts: 1,176
Photos:
sp0rky is an unknown quantity at this point
Could be fuel starvation...

or timing or computer or a million other things. On something like this, it's best just to take it in. Type of gas shouldnt matter, it won't cause this kind of problem.
__________________
sp0rky is offline   Reply With Quote
Old 10-30-2004, 10:52 PM   #10 (permalink)
5th Gear Member
 
billB's Avatar
 
Join Date: Aug 2004
Location: New Jersey
Car:
Posts: 1,635
Photos:
billB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond repute
Send a message via Yahoo to billB
Is the check engine light on in this car?
billB is offline   Reply With Quote
Old 10-30-2004, 11:04 PM   #11 (permalink)
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Car:
Posts: 128
Photos:
WindowPro is an unknown quantity at this point
Quote:
Originally posted by sp0rky@Oct 30 2004, 09:54 PM
Could be fuel starvation...

or timing or computer or a million other things. On something like this, it's best just to take it in. Type of gas shouldnt matter, it won't cause this kind of problem.
[snapback]221426[/snapback]
Seeing the mechanic Monday. BTW -- Check Engine light is not on? Purchasing the Peake diagnostic Monday too.

Hey BillB -- did you purchase yours direct from Peake or a reseller?

Thanks

Jim
__________________
<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline   Reply With Quote
Old 10-30-2004, 11:12 PM   #12 (permalink)
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Car:
Posts: 128
Photos:
WindowPro is an unknown quantity at this point
Check out the photo under my user name ... 48 hours old (ok for me -- just want to enjoy this a little).

Yes -- she's totally stock (virgin) ... not for long though. Enjoy your purity honey -- it's not going to last! He He

Trying to figure out the signature...Will post better pics with sig.
__________________
<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline   Reply With Quote
Old 10-30-2004, 11:14 PM   #13 (permalink)
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Car:
Posts: 128
Photos:
WindowPro is an unknown quantity at this point
Quote:
Originally posted by WindowPro@Oct 31 2004, 12:12 AM
Check out the photo under my user name ... 48 hours old (ok for me -- just want to enjoy this a little).

Yes -- she's totally stock (virgin) ... not for long though. Enjoy your purity honey -- it's not going to last! He He

Trying to figure out the signature...Will post better pics with sig.
[snapback]221501[/snapback]
$)*)()(#
Still no photo! Need to start a new post to see photo? Surely not. My fault guys and gals -- I did a preview but assumed it would not show until I replied???
__________________
<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline   Reply With Quote
Old 10-30-2004, 11:20 PM   #14 (permalink)
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Car:
Posts: 128
Photos:
WindowPro is an unknown quantity at this point
Quote:
Originally posted by WindowPro+Oct 31 2004, 12:14 AM--><div class='quotetop'>QUOTE(WindowPro @ Oct 31 2004, 12:14 AM)</div><div class='quotemain'><!--QuoteBegin-WindowPro@Oct 31 2004, 12:12 AM
Check out the photo under my user name ... 48 hours old (ok for me -- just want to enjoy this a little).*

Yes -- she's totally stock (virgin) ... not for long though.* Enjoy your purity honey -- it's not going to last! He He*

Trying to figure out the signature...Will post better pics with sig.
[snapback]221501[/snapback]
$)*)()(#
Still no photo! Need to start a new post to see photo? Surely not. My fault guys and gals -- I did a preview but assumed it would not show until I replied???
[snapback]221502[/snapback]
[/b][/quote]

IGNORE -- I FIGURED IT OUT. It must be late...
__________________
<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help...92 318I Gas Engine Sounds Like a Diesel ? DougJP 3-Series (E36) 13 04-10-2006 11:56 PM
what engine oil to put in because i dont know if its syntec or normal? träumer 3-Series (E21, E30) 3 11-01-2005 02:40 PM
BMW P83 Engine triggrhaapi Bimmer Talk/Motorsports Talk 0 07-21-2003 02:03 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:50 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.