2002 530i auto rough ideling / stalling - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-05-2011, 07:12 PM   #1 (permalink)
n00b
 
Join Date: Jul 2011
Car:
Posts: 2
Photos:
mauigts is on a distinguished road
2002 530i auto rough ideling / stalling

Ok guys, newbie here. Have a rough running car (starved for gas). 107k on the car, changed the plugs about 4 months ago, (big differance, everything back to good), this is the girlfriends car. Started hesitating and running rough, missing etc. more and more, over a couple weeks. Plugged in the code reader, and got P1503 code, (idle control valve stuck). So, took it off and cleaned it, and, got the same code, on the compute, with no improvement.. Then I unhooked the sensor lead from the MAF, and the car will run with a little help, and not stalling any more? but clearly still have a problem, ......... what's the problem, anyone know. ?

Last edited by mauigts; 07-05-2011 at 07:29 PM. Reason: clarification
mauigts is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-05-2011, 08:49 PM   #2 (permalink)
n00b
 
Join Date: Jul 2011
Car:
Posts: 2
Photos:
mauigts is on a distinguished road
OK, took off the MAF, and cleaned it. Wasn't dirty, and didn't see anything wrong by appearance. Started the car, with the sensor wire disconnected, and it seemed to settle down, and idle,with and occasional rough spot, but as soon as I plugged in the sensor wire, ... engine dies. So, earlier threads, mention the MAF, and or the cam sensor? ,,, I am thinking that this MAF is bad. Does anyone know how to ohm it out, and see if you can check it that way?
mauigts is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tires for 530i – 2002 rashid 5-Series (E12,E28, E34, E39, E60) 12 12-02-2009 12:57 PM
M5 Exhaust for 530i – 2002 rashid 5-Series (E12,E28, E34, E39, E60) 2 11-19-2009 01:17 PM
black auto 2002 bmw 530i for sale/trade.... DJohnson 5-Series (E12,E28, E34, E39, E60) 0 04-05-2009 02:11 PM
BMW E39 2002 530i Auto-Tranny probs??? rogcontact 5-Series (E12,E28, E34, E39, E60) 0 11-05-2006 06:51 PM
2002 530i crayzehpnoy85 Picture Showroom 0 03-28-2004 08:25 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:39 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.