2001 E39 weird light problems. - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-16-2010, 12:00 PM   #1 (permalink)
n00b
 
Join Date: Mar 2010
Car:
Posts: 9
Photos:
kevinbowen is on a distinguished road
2001 E39 weird light problems.

Hi everyone. The other day I noticed my right brake light was not working. The bulb was blown, so I replaced it. Still no right brake light. I then discovered that the reverse lights werent working, nor was the left front turn signal nor was the right rear turn signal. All bulbs are fine. When I unlocked the door the other day, using the key fob, the working turn signals came on and stayed on until I turned the ignition on and off. On another instance, the right head light came on and stayed on until I turned the ignition on and then off again.
Does anyone know what the issue may be. I disconnected the battery ground for a few minutes, and then re-connected it, thinking this may help. It did not. Any ideas. P.S all lights were working perfectly 1 week ago. These issues all surfaced at the same time. The turn signal indicator on the dash operates at the correct speed, not fast when a bulb is blown.
kevinbowen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Vibration and light when braking Peter23 3-Series (E36) 9 01-23-2009 06:48 AM
weird starter problems 325iXer 3-Series (E21, E30) 4 03-19-2006 10:57 AM
starting problems (weird) helm 3-Series (E36) 10 02-21-2006 05:04 PM
Two Weird Problems liquidtiger720 5-Series (E12,E28, E34, E39, E60) 0 12-21-2004 08:34 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:26 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.