2001 E39 Stereo Problem - HELP NEEDED - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-16-2009, 05:38 AM   #1 (permalink)
n00b
 
Join Date: Feb 2009
Car:
Posts: 1
Photos:
matt b is on a distinguished road
2001 E39 Stereo Problem - HELP NEEDED

Hi,

My E39 has the basic stereo setup (Business system is it?) and therefore does not have a factory amp etc.

Yesterday i decided to fit an aftermarket amp into the boot so that i could get a bit more out of it.

I traced all of the wires by taking the back seat out etc and wired it all up and powered the rear speakers from the amp...all was working fine.

then i had a bright idea to try out a sub with a built in amp the i had lying around so i removed the speaker wires from the amp and wired them into this sub and amp, suddenly all audio stopped working!! even the front speakers that were not even connected to any amp?? i've put everything back how it was but it still isnt working?

At 1st i though it must be a fuse but i've checked the one behind the battery and the one at the back of the head unit...both ok.

also the other thing that is confusing me is that the controls on the head unit all seem to work and the CD changer is changing etc...but nothing is coming through any speakers???

can anyone shed any light on what this could possibly be?? please tell me i haven’t caused any major damage.

thanks for your help in advance folks!

Matt
matt b is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing Stereo Headunit In 2001 325ci GnarlyCow 3-Series (E46, E90) 0 10-21-2004 01:21 PM
STEREO HELP (MAJOR UPGRADE NEEDED) nicksbmr|E36 Audio and Electronics 2 05-02-2004 01:51 PM
ATTN: Needed 1996-2001 E39 For Testing of Product Michael@EuroPersona 5-Series (E12,E28, E34, E39, E60) 2 01-08-2004 07:08 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.