1999 Bimmer problems.. HELP!! - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-17-2009, 12:13 AM
n00b
 
Join Date: Aug 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MandiBeth is on a distinguished road
(Thread Starter)
1999 Bimmer problems.. HELP!!

I'm new to the forum. So Hello all. I recently bought a used 1999 BMW 528i.I'm first time Bimmer owner, and this car is my 3rd vehicle. It has 69k miles on it. I've been experiencing a few problems with it lately that are concerning me. I'm going to have it hooked up to a diagnostic comp. I just wanted to get an idea of what it may be. When I press on the gas pedal (doesn't happen all the time) the rpm's go up as normal but it doesn't accelerate as normal. Then it will speed up on it's own after a few seconds. It also has been dying at stoplights. The car doesn't shut down, it just doesn't respond when I press on the gas pedal. I do know that the gas cap sensor isn't working. No hazard lights come on. Tranny isn't missing any gears....to say the least I'm a little perplexed??? any suggestion would be fantastic..
MandiBeth is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-17-2009, 01:10 AM
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 14,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute
Is it automatic or manual? The revs going up, yet no acceleration is either a slipping transmission (if automatic), or a slipping clutch (if manual).

As for dying at stoplights ... shouldn't be related, but I think that problem will be fairly easy to figure out once they hook it up to diagnostic equipment.

Torque is offline  
#3 (permalink) Old 08-17-2009, 11:54 AM
n00b
 
Join Date: Aug 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MandiBeth is on a distinguished road
(Thread Starter)
It is an automatic. I was hoping it wouldn't be the tranny.. I've ran it through all the gears.. and there's no hesitation when going into the gears. Man... *sighs* The tranny slipping is what I was afraid of..
MandiBeth is offline  
#4 (permalink) Old 08-17-2009, 12:05 PM
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 14,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute
It could also turn out to be something to do with the electronics related to the shifter, but honestly I'd probably start budgeting for a new transmission.

My dad had a 525i with the same issue ... you'd put the foot down, it would rev its head off, then slam into gear and go. We ended up selling it at an auction for next to nothing.

Torque is offline  
#5 (permalink) Old 08-17-2009, 12:30 PM
n00b
 
Join Date: Aug 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MandiBeth is on a distinguished road
(Thread Starter)
See it's not slamming into gear.. it's gradually speeds up.. it seems like it's not getting enough fire... My Camaro I had when I was teenager had tranny problems.. the rpm's would go up and it would slam into gear.. With my bimmer i press on the gas (even if my foot is on the floor) only goes like 20 miles per hr.. then it gradually speeds up.. My b/f thinks it maybe some sort of sensor.. regardless I need to get it checked out.. I hope I don't have to sell it.. I've only had it for 2 months and now I'm officially Bimmer spoiled.. The guy I bought it from was a mechanic.. he let me put it up on the lift and look under neath of it and everything.. The tranny was just replaced about 2 yrs. ago.. It's had 2 owners and on average was only drove about 6,000 miles per yr..
MandiBeth is offline  
#6 (permalink) Old 12-08-2009, 07:05 PM
Neutral Member
 
wayne adesso's Avatar
 
Join Date: Dec 2009
Location: vacaville ca
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wayne adesso is on a distinguished road
I recently had a similar problem. not stalling but idleing very rough then on accelaration seemed to flatten out. Ended up being a vac. leak at the crankcase vent valve, Replaced and solved my problems. Mine is a 1998 528 with I6

528imwayne
wayne adesso is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW E39 525TDS 1999 - Starting problems was4 5-Series (E12,E28, E34, E39, E60) 4 11-05-2011 02:52 AM
1999 m3 96fatboy M-Series (M1, M3, M5, M6) 8 09-05-2009 02:22 PM
1999 E39 radio problems BavBulldog 5-Series (E12,E28, E34, E39, E60) 0 09-06-2008 06:05 PM
starting problems 1999 535 mark anthony 5-Series (E12,E28, E34, E39, E60) 2 09-24-2007 10:28 AM
1999 M3 Mcdmrktg 3-Series (E36) 20 01-31-2006 10:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome