1998 520i Problem (Misfire)! :< - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-02-2009, 07:03 AM
n00b
 
Join Date: Jul 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
shadee is on a distinguished road
(Thread Starter)
Exclamation 1998 520i Problem (Misfire)! :<

Hello I'm new

Just bought a 1998 520i. When the car is cool it's fine but the problem is when the car heats up she begins to misfire (mostly in the low rev's) When the car is revved when out of gear, it doesn't misfire at all anytime. Also when switching from warm air to cold air, it takes a very long time to do so.

What would all this indicate, a coolant temperature sensor problem or the likes of a coil pack?

Any help would be grateful!
shadee is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-02-2009, 05:04 PM
n00b
 
Join Date: Jul 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
shadee is on a distinguished road
(Thread Starter)
Sorry for the double post, but someone is bound to have an idea?
shadee is offline  
#3 (permalink) Old 07-02-2009, 06:52 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Maybe you can get the computer scanned for codes.

BMW

Sig by zeaq
witeshark is offline  
#4 (permalink) Old 07-02-2009, 07:15 PM
n00b
 
Join Date: Jul 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
shadee is on a distinguished road
(Thread Starter)
That's what I'll probably have to do, just wondering if anyone would have a clue what the problem could be.
shadee is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1991 Bmw 520i E34 problem Please help rbooth 5-Series (E12,E28, E34, E39, E60) 10 05-04-2010 11:31 PM
E36 1998 3.18i random misfire, lose power check engine light cson 3-Series (E36) 30 06-11-2008 04:42 PM
fixed new loss of power problem 520i garry62be 5-Series (E12,E28, E34, E39, E60) 2 12-05-2007 05:27 AM
Overheating problem 1998 E36 beaner10 3-Series (E36) 6 01-16-2007 11:51 AM
Problem With New Hartge Chip On E34 520i shahnaz 5-Series (E12,E28, E34, E39, E60) 1 10-15-2004 12:27 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome