1990 Bmw 525i - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-17-2004, 02:03 PM   #1 (permalink)
n00b
 
Join Date: Nov 2004
Car:
Posts: 15
Photos:
Duanevw is an unknown quantity at this point
Arrow

Hello, I own a 1990 525i m20 and I would alway's check the engine fault codes with gas pedal 5 times and alway's gave me a 1444 for no-faults. I thought I would check it today and it is strange. I get the flash on than Off than flash on real slow it only flashes once all the way so its 1111? Any idea's My car has been stalling out every morning on and off I belive its the idle valve, but I am worried why is the fault code 1111 it has always been 1444. its the 1.3 DME motronic module never touched thanks... Later Today I couldn't access the diagnostic mode with the gas pedal? How do I know if the ECM is going bad the only thing the car does is idle real low in the mornings and stalls out then ok after good warm up.............
Duanevw is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-17-2004, 10:50 PM   #2 (permalink)
5th Gear Member
 
billB's Avatar
 
Join Date: Aug 2004
Location: New Jersey
Car:
Posts: 1,635
Photos:
billB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond repute
Send a message via Yahoo to billB
fault code 1111=Engine Control Unit bad memory circuits perhaps Checksum error in the EPROM (erasable progr. read only mem.) I hope this is not the case; try to disconnect your battery for a while you may luck out with a reset!

Good luck
regrads
billb
billB is offline   Reply With Quote
Old 11-17-2004, 11:11 PM   #3 (permalink)
n00b
 
Join Date: Nov 2004
Car:
Posts: 15
Photos:
Duanevw is an unknown quantity at this point
Quote:
Originally posted by billB@Nov 17 2004, 11:50 PM
fault code 1111=Engine Control Unit bad memory circuits perhaps Checksum error in the EPROM (erasable progr. read only mem.) I hope this is not the case; try to disconnect your battery for a while you may luck out with a reset!

Good luck
regrads
billb
[snapback]232847[/snapback]

Ok I just unhooked the negative for the night I will let you know tomorrow thanks for the suggestion thanks

Duanevw MI
Duanevw is offline   Reply With Quote
Old 11-18-2004, 11:20 AM   #4 (permalink)
n00b
 
Join Date: Nov 2004
Car:
Posts: 15
Photos:
Duanevw is an unknown quantity at this point
Ok I hooked the battery back up now I get the default code 1444 it works, but I deove it and I couldn't access the diagnose mode at all with the gas pedal? I don't what's going on now but I did get 1444 this morning.
Duanevw is offline   Reply With Quote
Old 11-19-2004, 11:40 AM   #5 (permalink)
5th Gear Member
 
billB's Avatar
 
Join Date: Aug 2004
Location: New Jersey
Car:
Posts: 1,635
Photos:
billB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond repute
Send a message via Yahoo to billB
If you getting the 1444 doesn't that mean NO FAULTS???
billB is offline   Reply With Quote
Old 11-19-2004, 05:23 PM   #6 (permalink)
n00b
 
Join Date: Nov 2004
Car:
Posts: 15
Photos:
Duanevw is an unknown quantity at this point
Quote:
Originally posted by billB@Nov 19 2004, 12:40 PM
If you getting the 1444 doesn't that mean NO FAULTS???
[snapback]233846[/snapback]
Ye sno faults thatt is what it should be thanks for the tip one the batery.
Duanevw is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 525i fourkm631 5-Series (E12,E28, E34, E39, E60) 10 11-12-2004 04:04 PM
1990 525i Mod Recommendations DWNG715 5-Series (E12,E28, E34, E39, E60) 8 10-18-2004 03:49 AM
Unlocking Problem 1990 525i leetman 5-Series (E12,E28, E34, E39, E60) 3 10-03-2004 03:54 PM
looking to buy a 1990 525i aaronao01 5-Series (E12,E28, E34, E39, E60) 3 05-31-2004 02:31 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:33 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.