1990 535i Trouble Starting Help! - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-07-2005, 12:29 PM
n00b
 
Join Date: Mar 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
omega112 is an unknown quantity at this point
(Thread Starter)
Recently i have been experiancing difficulty starting the car. Its mostly on a hot start. The engine just cranks and sounds as if it may be getting flooded. I usually have to try at least 3 times to get the car to start when it has the difficulty. The problem has progressivly been getting worse over the last couple days, and now it is having trouble with cold starts as well. I have replaced the thermostat, put in new bosch distributor cap, rotor, wires and plugs. Could the problem be a fuel filter? Maybe an injector going out? Please Help!
omega112 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-08-2005, 02:16 AM
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 14,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute
Quote:
Originally posted by omega112@Apr 7 2005, 12:29 PM
Recently i have been experiancing difficulty starting the car. Its mostly on a hot start. The engine just cranks and sounds as if it may be getting flooded. I usually have to try at least 3 times to get the car to start when it has the difficulty. The problem has progressivly been getting worse over the last couple days, and now it is having trouble with cold starts as well. I have replaced the thermostat, put in new bosch distributor cap, rotor, wires and plugs. Could the problem be a fuel filter? Maybe an injector going out? Please Help!
[snapback]327504[/snapback]
Sounds like a fuel filter to me... because if it was faulty injectors I think it would cut out under throttle too.

Try replacing it and see what happens.. it's only like 15 dollars and takes all of the 5 minutes to replace (right rear under car).. held on by one screw.

Torque is offline  
#3 (permalink) Old 04-09-2005, 02:24 PM
n00b
 
Join Date: Mar 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
omega112 is an unknown quantity at this point
(Thread Starter)
[/quote]
Sounds like a fuel filter to me... because if it was faulty injectors I think it would cut out under throttle too.

Try replacing it and see what happens.. it's only like 15 dollars and takes all of the 5 minutes to replace (right rear under car).. held on by one screw.
[snapback]328161[/snapback]
[/quote]



I have purchaced one and am going to change it out. Thanks for the suggestion. It is most appriciated.
omega112 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble Starting Car After Rain Jentlefur 3-Series (E36) 3 07-26-2005 02:28 PM
My 1990 535i Project BILLKICKSASS 5-Series (E12,E28, E34, E39, E60) 0 10-12-2004 03:38 PM
1990 535i - i have no dash lights or odometer BILLKICKSASS 5-Series (E12,E28, E34, E39, E60) 0 09-01-2004 03:51 PM
Trouble Starting Old_School_Bimmer 3-Series (E21, E30) 4 07-29-2004 04:40 PM
1990 BMW 535i with ASC? Help please! karab95 5-Series (E12,E28, E34, E39, E60) 8 05-24-2004 05:42 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome