1988 535is e28 - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-31-2012, 08:10 PM
n00b
 
Join Date: Jan 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
boscodog is on a distinguished road
(Thread Starter)
1988 535is e28

Hi, I have this 1988 535is 5speed that when it runs, it runs fine. The problem is that it starts when it wants to. One day it will run, then I might not be able to get it go for a week or longer or less. Someone suggested to me to disconnect the battery for 20 plus minutes then hook it up and see if starts.Something about the brain or something. I cant tell if that makes a difference or not. It is obvious its electronincs because when it decides to start, it lights right up!
boscodog is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-01-2012, 11:59 AM
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Jack Dabsy will become famous soon enough
Garage
When she refuses, do you hear "clicking" in the engine bay?


Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline  
#3 (permalink) Old 02-01-2012, 12:17 PM
n00b
 
Join Date: Jan 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
boscodog is on a distinguished road
(Thread Starter)
Hi, no it just cranks over like its out of gas. No unusual sounds I can hear
boscodog is offline  
#4 (permalink) Old 02-01-2012, 12:21 PM
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Jack Dabsy will become famous soon enough
Garage
Hmmm thats weird, worth removing and checking all fuses and relays first, if only to refresh their connections.


Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline  
#5 (permalink) Old 02-01-2012, 12:29 PM
n00b
 
Join Date: Jan 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
boscodog is on a distinguished road
(Thread Starter)
Okay, so I just started the car. The battery was left disconnected all night. I hooked it up and it started right up. Now, when the car is running, I DO hear a steady click. When the car starts, there is no couple of cranks and then it starts like an old am car, it fires immediately. When its cranked and not starting either I dont hear the click or its not there then.
boscodog is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
parting out a e28 535is sbimmer 5-Series (E12,E28, E34, E39, E60) 2 01-31-2012 08:30 PM
BADWATER: my '87 535is ldsbeaker 5-Series (E12,E28, E34, E39, E60) 2 02-21-2008 09:38 AM
1988 535is 87325es 5-Series (E12,E28, E34, E39, E60) 2 02-09-2007 02:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome