Wtf Happened With My Car?! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-26-2004, 10:32 AM   #1 (permalink)
n00b
 
AlexW's Avatar
 
Join Date: May 2004
Location: Gothenburg, SWEDEN.
Car:
Posts: 4
Photos:
AlexW is an unknown quantity at this point
Send a message via ICQ to AlexW
Hey Everyone...

So it was just like any other day, I parked my car outside work and when I pushed the lock-button on my key I heard that sound you hear when the cylinders "pushes down" the "lock-poles"... But the doors never locked....
So I tried to lock and unlock for several time by pressing my keys buttons but I didn't work.
So I jumped in my car and pushed in my key into that level before the car starts in the ignition.
And suddenly I heard this very strange sound from my frontpanel where I can read my "drive computer's info" (have no idea what it's called in english, but it's where you can read info about the clock, temperature, how much gas you're using 100KM e.t.c).
It was like a sound of something resting or some knobbs getting stuck, but I didn't thought about that more and just jumped out of the car and now it worked to lock.
So when I got back to my car after work, I unlocked the door, jumped in and I was happy to be going home... But now I realised what happened with that sound, my info in the "drive computer" was erased. Like the clock and the gas consumption.

Now to my question, is this some stuff I should be scared of?
Have some of ya'll ever had something like this happening to you?

I really hope that I'm not getting some serious electronic problems, I've heard that EXPENSIVE to fix.

My car is a 2001 BMW 325CI...

Just a little off-topic question, what does CP stand for (no not celebral pares)

Best Regards
Alexander
AlexW is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-27-2004, 09:46 PM   #2 (permalink)
1st Gear Member
 
Join Date: May 2004
Location: Seattle, WA
Car:
Posts: 262
Photos:
KillFox is an unknown quantity at this point
Send a message via AIM to KillFox Send a message via Yahoo to KillFox
When i installed my chrome gauge rings today, i noticed the sound you are reffering to. It happens when you plug one of the wiring harnesses back into the OBC unit/MOTOMETER unit. Not a chance in hell it came loose, as they lock into place with levers, but perhaps someone didnt lock it into place : Grab a Torx 15 and unscrew the 2 screws holding the unit in place and then pull it out and look to see if both wiring harnesses are connected and locked into place.
__________________
<img src='http://3dwire.net/~matt/killfoxsig2.gif' border='0' alt='user posted image' />
KillFox is offline   Reply With Quote
Old 09-29-2004, 04:43 AM   #3 (permalink)
Neutral Member
 
Join Date: Apr 2004
Car:
Posts: 65
Photos:
rgzimmer is an unknown quantity at this point
This happened to my Cic yesterday after I disconnected the battery. It was flaky for a while and I couldn't getthe top up. No alarm chirp, trunk wouldn't unlatch with the remote or the lever in the cab, but doors locked fine. My door windows wouldn't go up with the "all up" switch. I had to raise them individually.

After manually raising the top, everything returned to normal. With all that in mind, I agree that something came loose and your car had to "reset" itself.
__________________
2004 325CiC Convertible; Silver Gray Paint, Gray Leather, Black Top, Sport Package, Premium Package, Xenons, heated seats, but too cheap to buy the nav...

<img src='http://webpages.charter.net/rgzimmer/sigo.JPG' border='0' alt='user posted image' />
rgzimmer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
elegant chaos. aka WTF?!?!? DesmoBob Video Vault 1 10-11-2005 06:14 PM
HOLY SH@T WHAT HAPPENED? PICS Scarface 3-Series (E36) 18 09-15-2004 10:15 AM
what happened bigred318 3-Series (E36) 9 12-25-2003 11:36 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:14 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.