transmission problems - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-15-2008, 05:23 PM
n00b
 
Join Date: Jun 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
medalla is on a distinguished road
(Thread Starter)
transmission problems

How everybody doing?

I own a 2000 328i, the car was driving fine till I shift the car in drive gear and i heard a bang noise from the differential, suddenly all instrument lights comes on. Then the car stop shifting gears and went to default mode, stayed in one gear probably 3rd gear, I reseted the codes, but still doing the same thing, won`t shift gears. Does anyone have an idea what could be the problem? I will greatly appreciate your help!

Thanks
medalla is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-16-2008, 12:18 PM
Neutral Member
 
titaniumbullet's Avatar
 
Join Date: Aug 2008
Location: Minnesota
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
titaniumbullet is on a distinguished road
Send a message via MSN to titaniumbullet Send a message via Yahoo to titaniumbullet
If your car is an auto then you may have an issue with your torque converter.... for those cars I believe you have the SMG ( sequential manual gear box ) try driving with that for a while but basically it sounds like your tranny is going transmission slippage usually ALWAYS leads to problems.... Id personally invest in a tranny/dif rebuild or new(er) tranny/dif.

My favorite BMW rims
titaniumbullet is offline  
#3 (permalink) Old 08-16-2008, 09:27 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Arrow

get you car scanned and let us know what the codes are thts a better way than guessing
darkhorse737 is offline  
#4 (permalink) Old 08-19-2008, 10:41 PM
n00b
 
Join Date: Jun 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
medalla is on a distinguished road
(Thread Starter)
These are the generic codes:
p0135
p0141
p0155
p0161
p0600
p1145

Also I found the o2 sensor wire grounded at the exhaust manifold and then all the trouble started.
medalla is offline  
#5 (permalink) Old 08-19-2008, 10:42 PM
n00b
 
Join Date: Jun 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
medalla is on a distinguished road
(Thread Starter)
Thanks guys for the help!!
medalla is offline  
#6 (permalink) Old 08-21-2008, 06:51 PM
n00b
 
Join Date: Jun 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
medalla is on a distinguished road
(Thread Starter)
I need an ECU looks like. I replaced o2 sensors and those codes are reseted so far. I still have the warning light on and runs in 3rd gear. Maybe master reset will do?
medalla is offline  
#7 (permalink) Old 08-22-2008, 09:52 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Red face

all the codes mentioned in your previous posts point to 02 sensor problems; except for P0600 which is a serial data loss. P1145 is an electrical problem with your solenoid valve- methinks just a loose connection if u tie this code in with P0600.

I don't think tranny is at fault; it will surely show in the scan if it is.

I suggest looking over all your connector sockets ans see to it hey are snug n tight.

try to disconnect battery overnight. Hopefully this will reset ur tranny module(if that is the prob).

** make sure u have your radio codes in hand before u disconnect battery-otherwise, your radio won't play on the re-connect.

Last edited by darkhorse737; 08-22-2008 at 10:01 AM.
darkhorse737 is offline  
#8 (permalink) Old 08-24-2008, 09:29 AM
n00b
 
Join Date: Aug 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cards2323 is on a distinguished road
reply

2001 325i, 80,000, I had the same thing happen to me today.
When I started it up the transmission sort of bumped into gear. The battery light flashed, warning brake lights indicators came on, transmission warning light, radio lights went out. I drove it home and the transmission still goes into safe mode.
Last week I had the alternator replaced??????
cards2323 is offline  
#9 (permalink) Old 08-26-2008, 10:05 PM
n00b
 
Join Date: Jun 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
medalla is on a distinguished road
(Thread Starter)
Found problem, got me a wiring diagram and discovered that there is a black fuse box inside the ecm compartment box. You have to check those fuses. That`s where I found the blown 30 amps fuse. check that out.
medalla is offline  
#10 (permalink) Old 08-26-2008, 11:33 PM
n00b
 
Join Date: Jun 2005
Location: Baja, Oklahoma
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sycow is an unknown quantity at this point
Quote:
Originally Posted by medalla View Post
Found problem, got me a wiring diagram and discovered that there is a black fuse box inside the ecm compartment box. You have to check those fuses. That`s where I found the blown 30 amps fuse. check that out.
Hi ! can you tell me, where is located ecm compartment box, please ?
sycow is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission problems slick8541sniper@hotmail.c M-Series (M1, M3, M5, M6) 0 11-18-2006 02:54 PM
Transmission Problems ben_t 5-Series (E12,E28, E34, E39, E60) 1 01-18-2005 06:43 PM
Acceleration / Transmission Problems acerche 3-Series (E36) 8 01-07-2005 04:00 PM
transmission problems.. maybe?? akolang 3-Series (E36) 10 02-01-2004 11:11 PM
Transmission problems sb93lx50 5-Series (E12,E28, E34, E39, E60) 0 09-29-2003 07:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome