*Thump* while braking - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-03-2003, 12:44 AM
You Can Has A Custom Title!!
 
Join Date: Dec 2002
Location: Grand Canyon State
Posts: 2,146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AZ325Ci is on a distinguished road
(Thread Starter)
I just started hearing a soft *thump* when I brake. Just before I come to a complete stop, I hear a thump. At first, I thought I heard it from my trunk. I went and took out my box with my cleaning products as I thought maybe the box came loose or something. Then I went around the block to see if that took care of it. But it didn't. Not only do I hear it, but now I can feel it. It seems to be around the front brakes. I looked around the underbody of the front as well as looking at the front brakes. I do not see anything. Do or have any of you ever experienced anything like this? I thought I'd ask you before taking my car to the Service this weekend.

Don't know what seems to be the problem.

AZ325Ci is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-03-2003, 12:51 AM
You Can Has A Custom Title!!
 
L337E46's Avatar
 
Join Date: Dec 2002
Location: Nor Cal
Posts: 4,708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
L337E46 will become famous soon enough L337E46 will become famous soon enough
Quote:
Originally posted by AZ325Ci@Oct 2 2003, 10:24 PM
I just started hearing a soft *thump* when I brake. Just before I come to a complete stop, I hear a thump. At first, I thought I heard it from my trunk. I went and took out my box with my cleaning products as I thought maybe the box came loose or something. Then I went around the block to see if that took care of it. But it didn't. Not only do I hear it, but now I can feel it. It seems to be around the front brakes. I looked around the underbody of the front as well as looking at the front brakes. I do not see anything. Do or have any of you ever experienced anything like this? I thought I'd ask you before taking my car to the Service this weekend.

Don't know what seems to be the problem.
Hey Mikey that sounds like the tranny or the rear differential... I have the same concurrent problem...

Hopefully my problem doesn't turn into a larger one but if you're still under warranty I would call the closest BMW dealer, talk to a service advisor, set up an appointment, and have the problem diagnosed...

I had the problem diagnosed by 3 independent BMW repair shops and they couldn't figure out what it was...

General, Troll Warfare Center: Task Force Troll/Founder BMW FORUMS 3.1415926535897932384626433832795 CLUB/Board Member Brotherhood of Huzzah/Board Member Troll Assassin Board/Board Member W00t! Club/Campaign Director Yanosh for President/Founder L337 Flash Club/Founding Member BMW Forums V1 Club/ BMW-Forums Badger Badger Badger arrgggghhhhhh club
L337E46 is offline  
#3 (permalink) Old 10-03-2003, 09:02 PM
Neutral Member
 
asiangear's Avatar
 
Join Date: Apr 2003
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
asiangear is an unknown quantity at this point
oh hey, u kno what? I have the same problem as u, AZ. Everytime, right before the car comes to complete stop, I get that soft *thump* sound from the front brakes too. But I had mine ever since I had the car. I already took it to my dealership a couple of times to ask them about it. They told me it was normal and nothing was wrong with my car. But it's weird that you started to have this problem just now, while I had mine since I got my car. It didn't really bug me later on, but I guess that is because I gotten used to it. >_<

That's what I hate about owning a nice car, because I start noticing all the little nuances that bug the shit out of me if I can't figure what's causing the problem or what is wrong. ghead

<span style='color:blue'>Stock 323 Ci 2000 Coupe-

-Stock Performance Package (17&quot;rims and suspension)</span>


<img src='http://www.peachprincess.com/Merchant2/images/bs_chr5.jpg' border='0' alt='user posted image' /><img src='http://www.sighost.org/sigs/sakesan.jpg' border='0' alt='user posted image' /><img src='http://www.peachprincess.com/Merchant2/images/bs_chr4.jpg' border='0' alt='user posted image' />
asiangear is offline  
#4 (permalink) Old 10-03-2003, 11:52 PM
You Can Has A Custom Title!!
 
Join Date: Dec 2002
Location: Grand Canyon State
Posts: 2,146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AZ325Ci is on a distinguished road
(Thread Starter)
yea, every little thing bugs the hell out of me. i guess i just expect this car to be "perfect". but asiangear, since you've had your thump from the day you got your car, i don't know why mine would all of a sudden start now.

anyways, got an appointment to have the dealer check it out tomorrow (Sat.) morning. we'll see what they have to say. i will post the results, if any, for our references.

AZ325Ci is offline  
#5 (permalink) Old 10-04-2003, 05:23 AM
Neutral Member
 
asiangear's Avatar
 
Join Date: Apr 2003
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
asiangear is an unknown quantity at this point
Quote:
yea, every little thing bugs the hell out of me. i guess i just expect this car to be "perfect".
I hear ya bro ^^ (new to quoting, how do I correctly quote someone? i noticed my quote doesn't show who I am quoting).

<span style='color:blue'>Stock 323 Ci 2000 Coupe-

-Stock Performance Package (17&quot;rims and suspension)</span>


<img src='http://www.peachprincess.com/Merchant2/images/bs_chr5.jpg' border='0' alt='user posted image' /><img src='http://www.sighost.org/sigs/sakesan.jpg' border='0' alt='user posted image' /><img src='http://www.peachprincess.com/Merchant2/images/bs_chr4.jpg' border='0' alt='user posted image' />
asiangear is offline  
#6 (permalink) Old 10-04-2003, 11:54 AM
Fox
Moderator
 
Join Date: Apr 2003
Location: Florida
Posts: 1,637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fox is an unknown quantity at this point
if it comes from the front it means you have cracked or loose upper strut bearings or retainers. Since its a soft thump its probly not cracked just loose.

At least this is a big big suspect though it could be many other things. But i bet when they looked at it they didnt drop the front springs =]

<span style='font-family:Geneva'><span style='font-size:14pt;line-height:100%'><span style='color:red'>Fox</span></span> <span style='color:gray'>the Pirate</span>
Diplomacy is saying &quot;nice doggy&quot; until you find a rock.</span>

I live my life one quarter mile at a time, and for those 23 or more seconds I'm free.
Fox is offline  
#7 (permalink) Old 10-04-2003, 03:35 PM
Neutral Member
 
asiangear's Avatar
 
Join Date: Apr 2003
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
asiangear is an unknown quantity at this point
so your saying it's the front strut bearings or retainers that are loose or cracked? If that's the case, how come my dealership keeps saying there is nothing wrong and that sound is normal? I took my car in 2 times and asked them about the problem and they said it was normal. what gives?

<span style='color:blue'>Stock 323 Ci 2000 Coupe-

-Stock Performance Package (17&quot;rims and suspension)</span>


<img src='http://www.peachprincess.com/Merchant2/images/bs_chr5.jpg' border='0' alt='user posted image' /><img src='http://www.sighost.org/sigs/sakesan.jpg' border='0' alt='user posted image' /><img src='http://www.peachprincess.com/Merchant2/images/bs_chr4.jpg' border='0' alt='user posted image' />
asiangear is offline  
#8 (permalink) Old 10-05-2003, 03:54 AM
You Can Has A Custom Title!!
 
Join Date: Dec 2002
Location: Grand Canyon State
Posts: 2,146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AZ325Ci is on a distinguished road
(Thread Starter)
okay,

took my car in and i explained what was going on with the car. they knew what i was talking about and said it was becoming a common problem with the 3-series. they said that it was cause by harsh 2-1 downshifts in final drive. all they did was reprogram the transmission software. everything is now back to normal. no more clunking sounds.

here is a copy of my invoice


Last edited by AZ325Ci; 11-17-2005 at 01:31 PM.
AZ325Ci is offline  
#9 (permalink) Old 10-05-2003, 05:04 AM
Neutral Member
 
asiangear's Avatar
 
Join Date: Apr 2003
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
asiangear is an unknown quantity at this point
wow, i should show this invoice to my dealership and see if they can fix my clunking too! ^^ thanx for the final report and glad to hear your problem is solved.

<span style='color:blue'>Stock 323 Ci 2000 Coupe-

-Stock Performance Package (17&quot;rims and suspension)</span>


<img src='http://www.peachprincess.com/Merchant2/images/bs_chr5.jpg' border='0' alt='user posted image' /><img src='http://www.sighost.org/sigs/sakesan.jpg' border='0' alt='user posted image' /><img src='http://www.peachprincess.com/Merchant2/images/bs_chr4.jpg' border='0' alt='user posted image' />
asiangear is offline  
#10 (permalink) Old 10-06-2003, 08:02 AM
n00b
 
Join Date: Oct 2003
Location: USA
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rlarose is an unknown quantity at this point
I get that exact thump, but while shifting from 1-2 and 2-3... going to have it checked this week.
rlarose is offline  
#11 (permalink) Old 10-10-2003, 03:55 PM
1st Gear Member
 
mankiks323i's Avatar
 
Join Date: Oct 2003
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mankiks323i is an unknown quantity at this point
I have had the same problem but mine seems to come from the back. I have 2000 323i are these adjustments on an automatic? I will have to check this out at my local dealership..

&quot;What happens here stays here&quot; Las Vegas
mankiks323i is offline  
#12 (permalink) Old 01-22-2004, 03:43 AM
n00b
 
Join Date: Jan 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Brown is an unknown quantity at this point
I just want to add my concern to the posts above. I just had my 2004 330i delivered about a month ago. I have about 2000 miles on it this far. I am experiencing the same symptoms. When down shifting from 2 to 1, I hear this "Thump" from the trunk. I also experience this when up shifting from 1 to 2 and 2 to 3. Can someone please help verify if this is normal? If not, by having the transmission recalibrated, will it also affect the performance of the vehicle? I am not certain if I should bring the car into the dealership or if this is normal operation. Thanks in advance.

Brown
Brown is offline  
#13 (permalink) Old 02-04-2004, 08:25 PM
n00b
 
Join Date: Feb 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ShowBimmer is an unknown quantity at this point
AZ325Ci - Did the reprogramming Fix the issue permanently? I had my 325i re-programmed twice, it's reduced the thump, but hasn't gone away completely. The Dealers say it's a part of the normal operation and it occurs in most 3-series and won't go away completely ghead
ShowBimmer is offline  
#14 (permalink) Old 02-05-2004, 12:10 AM
2nd Gear Member
 
TECH's Avatar
 
Join Date: Jan 2004
Posts: 434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TECH is an unknown quantity at this point
It could be a programming issue on some auto's, or it could be the rear trans output flange. There's a bulletin for both, depending on the year/model of car.
TECH is offline  
#15 (permalink) Old 02-05-2004, 12:37 PM
n00b
 
Join Date: Feb 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ShowBimmer is an unknown quantity at this point
TECH - Thanks for the repsone. Mine is a 2003 325i. Any suggestions/details on the issue?Where can I find the bulletins?
ShowBimmer is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining Noise From Braking And Steering bimmer_boy 3-Series (E36) 4 12-14-2004 07:50 PM
Braking Sounds Like On Snow buuhh99 3-Series (E36) 9 10-06-2004 02:07 PM
Noise when braking person 5-Series (E12,E28, E34, E39, E60) 2 07-08-2004 02:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome