Problems With My '99 318i Se... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-31-2004, 10:37 AM   #1 (permalink)
n00b
 
Join Date: Aug 2004
Car:
Posts: 9
Photos:
Renwaldo is an unknown quantity at this point
Hi guys,

Hoping you can help, I've got a few problems with my car.

1. Sometimes, when I try to start my car, when I turn teh key it just 'clicks' in the lock, and doesn't work, However, the radio, headlights etc all work fine. If i simply attach jumpleads to the terminal under the hood it starts immeditely, no problems. Is this the battery? I've had it checked, and the battery is charging, the alternator is giving off 14 volts.

2. Recently, a few things happened to my car all at once. The indicator dash light on the dashboard, and the noise it makes stopped working. As did the cd changer in the boot (the radio says it;s not there), the wipers changing from full mode to intermittent automatically when you stop the car at traffic lights etc..., the other dashboard lights such as full beam, seatbelt not on, door still open etc...

I've checked all the fuses and they're all fine. Is it a loose wire? Has anyone else experienced it?

3. The car is extremely chuggy when i try to start it, regardless of weather etc..., I usually have to press on the accelerator to get it going. Should it be like this?

4. Ever since I bought the car, whenever I press the ASC button near the gearbox the engine warning light comes on the dash and stays on until i press the button again (over 2-3 mintues later). Any ideas what could be wrong with it?

Thanks for any help you can offer me!
Renwaldo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-05-2005, 09:44 AM   #2 (permalink)
n00b
 
Join Date: Aug 2004
Car:
Posts: 9
Photos:
Renwaldo is an unknown quantity at this point
Shit - 52 views and no replies... are my problems that bizarre?
Renwaldo is offline   Reply With Quote
Old 01-05-2005, 12:39 PM   #3 (permalink)
3rd Gear Member
 
Join Date: Aug 2003
Location: Baltimore MD
Car:
Posts: 729
Photos:
peterkulesza is an unknown quantity at this point
1. could be the starter. if old the bendix spring hangs up, and just clicks but doeas not throw the starter gear onto the flywheel. alternatively week battery can give lights, but not enough juice to move the starter (unlikely).
2 and 4. weird ecu problem, coulb be a grounding strip loose somehwere. i really do not know.
3. define better and specify car and tranny type.
peterkulesza is offline   Reply With Quote
Old 01-06-2005, 04:27 PM   #4 (permalink)
n00b
 
Join Date: Aug 2004
Car:
Posts: 9
Photos:
Renwaldo is an unknown quantity at this point
Thanks for the reply:

It's a 318i, manual transmission. The problem is when I try to start it, instead of me just turning the key in teh ignition and it roaring into life, it chugs for about 5 seconds before starting. If i don't press on the accelerator, it doesn't actually start at all. Then again, sometimes it starts perfectly. It's independant of the weather, as it happens in the cold and the warm. I am currently having teh fuel filter replaced, so fingers crossed.

As for the ecu thing, I'm thinking this as well. It's definately not the fuses, I've had a garage look over it for 2 hours now and they can't find the problem with it. Will the dealership be able to find it pretty quickly with their diagnosic computers? Any idea on a price for an ecu replacement?

As for teh clicking when it starts, I don't think it's a weak battery, because to test this I put the radio on and left the lights on for a good 20 minutes, and none of them went off or weakened. Plus, the battery is being charged by the alternator. I'm thinking starter motor - any ideas again on price / labour for fitting one?

Thanks
Renwaldo is offline   Reply With Quote
Old 01-06-2005, 04:52 PM   #5 (permalink)
You Can Has A Custom Title!!
 
sean's Avatar
 
Join Date: Feb 2004
Location: Boulder, CO
Car:
Posts: 2,288
Photos:
sean is an unknown quantity at this point
Send a message via AIM to sean
about the asc button, is it the warning light, or the traction light between the guages. if it is the traction light that is supposed to stay on as long as the asc is turned off
__________________
<img src='http://img.photobucket.com/albums/v146/318ibmw318i/the_sig.jpg' border='0' alt='user posted image' />
signature designed by crisby_E30

<span style='font-size:8pt;line-height:100%'><span style='color:blue'>
<span style='color:red'>Chairman</span> of the &quot;BMW-Forums...Cant hack it? Go Whack it... &quot; Mafia...&quot;We'll take your shoes&quot; </span></span>
sean is offline   Reply With Quote
Old 01-06-2005, 09:32 PM   #6 (permalink)
3rd Gear Member
 
Join Date: Aug 2003
Location: Baltimore MD
Car:
Posts: 729
Photos:
peterkulesza is an unknown quantity at this point
brute force replacement of ecu is likely a waste of money. have bmw or a competent shop check fault codes. do it as soon as possible after the malfunction, because start/stop cycles erase the codes.

number 3 and possibly your start problems sound to me like the mixture is screwed up. so this could be:

1. mass air flow sensor.
2. temp sensor.
3. o2 sensor.

all can be checked for spec before replacing, especially mass air flow cos it is expensive to replace.

before all this: take out plugs and look at them: soot, cracks, incorrect gap etc.

fuel filter is very unlikely, so is the pump. this stuff usually will give problems at full throttle, not start.
peterkulesza is offline   Reply With Quote
Old 01-06-2005, 09:33 PM   #7 (permalink)
3rd Gear Member
 
Join Date: Aug 2003
Location: Baltimore MD
Car:
Posts: 729
Photos:
peterkulesza is an unknown quantity at this point
318i: where are you geographically, we aint' got no 4 cylinders here in the us in the e46 cars...
peterkulesza is offline   Reply With Quote
Old 01-07-2005, 06:29 AM   #8 (permalink)
n00b
 
Join Date: Aug 2004
Car:
Posts: 9
Photos:
Renwaldo is an unknown quantity at this point
I'm in the UK. - the light is the warning light.
Renwaldo is offline   Reply With Quote
Old 01-07-2005, 08:52 AM   #9 (permalink)
3rd Gear Member
 
Join Date: Aug 2003
Location: Baltimore MD
Car:
Posts: 729
Photos:
peterkulesza is an unknown quantity at this point
you do need to check this car for fault codes. bmw or a reputable shop, i'd email the "car" editorial staff to get a name close in your area.
peterkulesza is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 1994 318i has some problems itbestrider 3-Series (E36) 14 10-12-2005 10:46 AM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 11:41 AM
318i Radiator Problems Numark318i 3-Series (E21, E30) 3 07-25-2004 10:17 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:34 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.