Problems with aftermarket Xenon light installation - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-17-2004, 12:39 AM
n00b
 
Join Date: Jul 2004
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
aus-member is an unknown quantity at this point
(Thread Starter)
Hi,
I just bought a HID kit from ebay for my 2022 model 325i and took it to an auto electrician to get them fitted. After install, as soon as the car is started the lights starts flickering and then turn themselves off , however they work fine if the car engine isnt started. The electrician reckons that the bmw has the pulsating current for its headlight and it would need a direct connection from the battery for the lights (which means additional playing up with the circuitory and b,w warning being void). He also adjusted the wiring and globes for the new HID globes, meaning I cant have my old lights back..!!!

Has anyone of you encountered the same problem...? Is it true that bmw e46 has pulsating current for its (low beam) lights..?

Please help..!!

Many thanks,
Aus-member
aus-member is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-17-2004, 06:50 AM
n00b
 
Join Date: Apr 2004
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wuballz is an unknown quantity at this point
i got a pair of after maket HID as well. my lights....if i dont turn them on right when i start my car,wont work. example,i start my car and turn on the lights,...it works fine. i start my car,drive for awhile,it gets dark,then i turn on my lights,theres a 50/50 chance one of my lights or both will go out. weird,as soon as i pull over,shut my car off and start it up again and trun on the lights..it works fine again. kinda makes me wish i would of shelled out the bucks for factory lights ghead
wuballz is offline  
#3 (permalink) Old 07-17-2004, 10:05 AM
5th Gear Member
 
TMac325is's Avatar
 
Join Date: Apr 2004
Location: Severna Park, Maryland
Posts: 1,090
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TMac325is is an unknown quantity at this point
Send a message via AIM to TMac325is
did you guys upgrade the headlight fuse(s) when you got the new lights?
i understand thats one of the things you have to do, dunno if that would solve your problem, but i think the fuse needs a higher amperage or something


<span style='font-family:Arial'><span style='font-size:14pt;line-height:100%'>T-Mac</span>
95' BMW 325is Jet Black, 5 speed
Xtec 6000k HID kit, DDE Enhanced, Euro Ellipsoids, M3 Front Bumper, Color-matched rear,
Alpine Mp3/CD, 20% tint, M3 Contour Rims, Smoked Corners, front lip
Clear Side markers, K&amp;N Performance Filter, Debaffle, Color-matched side skirts</span>
TMac325is is offline  
#4 (permalink) Old 12-26-2004, 09:27 PM
n00b
 
Join Date: Dec 2004
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
renaissance is an unknown quantity at this point
Hi, guys
I 've get the same problem as you, the autoshop can't find out what the problem with my new kit.
I think maybe the fuse issue, but we can't find which is the fuse for headlight for 2003 e46
anyone know? thanks in advance!!!

btw, someone suggest to reflash the ecu of computer,is that work?
renaissance is offline  
#5 (permalink) Old 12-26-2004, 10:50 PM
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Posts: 1,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute
Hey guys,
I think it would help to post the brand of lights you have. Some of you who are having the same problems may have the identical brand of lights. The signal isnt a modulated signal so theres no reason for the lights to be flickering. something is wrong either with the install or the product. Maybe if enough people respond we can narrow it down to a certain product. Any of you who had the lights professionally installed should take it back to the installer and ask them to recheck their work.
Also while upgrading fuses may be necessary a fuse will not cause flickering, a fuse blows and kills the circuit until it is replaced.
Good Luck,

DT

DT




Dirty_Tool is offline  
#6 (permalink) Old 12-26-2004, 11:45 PM
1st Gear Member
 
Join Date: Jan 2004
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jefft325i is an unknown quantity at this point
Quote:
Originally posted by renaissance@Dec 26 2004, 08:27 PM
btw, someone suggest to reflash the ecu of computer,is that work?
[snapback]258656[/snapback]
most people I know who've upgraded from halogen to xenon run into the flickering. A dealer reflash of the ecu does the trick in most cases.
jefft325i is offline  
#7 (permalink) Old 12-27-2004, 05:49 AM
2nd Gear Member
 
jlevi's Avatar
 
Join Date: Jul 2004
Location: Santa Clara
Posts: 490
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jlevi is on a distinguished road
Send a message via AIM to jlevi
Man oh man..

The way to have done it would have been to buy a new headlight housing (we offer them) with a native D2S HID system - plug and play! No flashing of ECU's required- just pull fuse #32 to kill the 'lowbeam failure' light, and you're done. Our headlights are plug and play, and here's the most important part:

Since our headlights use projectors with DOT SPEC cutoffs, you will get all the light on the road, not glaring at other drivers. And that's good. Real good.

Everyone, please EDUCATE YOURSELVES REGARDING YOUR OPTIONS (<===CLICK THERE!!!!) Before purchasing anything. Especially a "conversion kit" that is illegal and dangerous. The above guide will explain EVERYTHING you need to know regarding HID and generic headlight upgrades.


Email me with any other questions. info@jlevisw.com
JL
jlevi is offline  
#8 (permalink) Old 12-28-2004, 12:48 AM
n00b
 
Join Date: Dec 2004
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
renaissance is an unknown quantity at this point
hello, guys
I pull out the fuse 32, but the tail light signs come out. my car is 320i 2003.

anyone met this problem?
renaissance is offline  
#9 (permalink) Old 01-04-2005, 11:36 AM
n00b
 
CD330Plus's Avatar
 
Join Date: Aug 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CD330Plus is an unknown quantity at this point
Send a message via MSN to CD330Plus
Quote:
Originally posted by renaissance@Dec 27 2004, 11:48 PM
hello, guys
I pull out the fuse 32, but the tail light signs come out. my car is 320i 2003.

anyone met this problem?
[snapback]259382[/snapback]
I have these two problems he flickering and if I remove the fuse 32 the brake tail lights will go on

<span style='color:red'>Ive the BEST CAR IN THE WORLD lol </span>
<img src='http://cd330plus.no.sapo.pt/Pic%2B%2B.jpg' border='0' alt='user posted image' />
CD330Plus is offline  
#10 (permalink) Old 01-06-2005, 08:01 AM
n00b
 
CD330Plus's Avatar
 
Join Date: Aug 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CD330Plus is an unknown quantity at this point
Send a message via MSN to CD330Plus
Ive solved my problem yesterday

Its as simple as this:

You must connect the balast directly to the plug which connects to the headlamp in the outside not in the inside its plug and play the socket in the outside of the headlamp match the balast one

Go to a BMW garage and ask them to program your ECU with the xenon instalation, this is done in the the BMW test diagnost machine in the item of instalations, the ECU has an item for installing the xenon and this must be programed in order for everything to work well

After this the xenon will work quite allright and with no problems

<span style='color:red'>Ive the BEST CAR IN THE WORLD lol </span>
<img src='http://cd330plus.no.sapo.pt/Pic%2B%2B.jpg' border='0' alt='user posted image' />
CD330Plus is offline  
#11 (permalink) Old 01-08-2005, 02:30 AM
n00b
 
Join Date: Dec 2004
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
renaissance is an unknown quantity at this point
I went to 2 bmw dealer in Vancouver, they refuse to reprograme my ECU, they said it is after market product. they can diagonse it for around 2 hours to figure out why it happen, then try to reprogramme, but charge me $100/hr.... wat the fcuk!
Is there any one can reprograme without the bmw dealer?
renaissance is offline  
#12 (permalink) Old 01-09-2005, 08:57 AM
Vin
n00b
 
Join Date: Sep 2004
Location: UK
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Vin is an unknown quantity at this point
Well im not 100% sure. but xenon lamps need very high voltage to ignite the gas and get themn going properly.
Vin is offline  
#13 (permalink) Old 02-15-2005, 10:09 AM
n00b
 
Join Date: Feb 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
snyc3 is an unknown quantity at this point
Smile

My bmw local dealer told me the same thing! They wont flash my ECU and if they do, they will void my warranty w/c is still good for 2 years! DA_N! What i do now is i turn the headlights first before i start the engine. I installed the same HID with some of my cars and it worked well. Is is not on the fuse...



i tried installing extra relays but the sensor on my dash will light up... i give up. Maybe i'll find someone outside who can flash my ECU, n



My diagnosis is that initial charging of the ballast eats too much power and causes surge in the system that the computer shuts down the system w.c it thought was having a short circuit overload. Inspite the low 35W consumption of the HID bulb, the ballast is eating more than that. That is why it works well if you turn it on first before the engine.
snyc3 is offline  
#14 (permalink) Old 05-13-2005, 08:13 AM
n00b
 
Join Date: Feb 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
snyc3 is an unknown quantity at this point
Quote:
Originally posted by aus-member@Jul 16 2004, 10:39 PM
Hi,
I just bought a HID kit from ebay for my 2022 model 325i and took it to an auto electrician to get them fitted. After install, as soon as the car is started the lights starts flickering and then turn themselves off , however they work fine if the car engine isnt started. The electrician reckons that the bmw has the pulsating current for its headlight and it would need a direct connection from the battery for the lights (which means additional playing up with the circuitory and b,w warning being void). He also adjusted the wiring and globes for the new HID globes, meaning I cant have my old lights back..!!!

Has anyone of you encountered the same problem...? Is it true that bmw e46 has pulsating current for its (low beam) lights..?

Please help..!!

Many thanks,
Aus-member
[snapback]147186[/snapback]
I FOUND OUT WHY E46 DOESNT WANT TO ACCEPT AFTERMARKET HIDS.
Ballast from HIDs eats lot of current on initial lighting, when the computer detects that there is a SURCHARGE in current it will trip its supply to the headlight and thereby turn the HID off. And if it does turn on, the gauges on your DASH would light up telling you u have a busted BULB. Ballast sometimes will not work too on INITIAL Power On if it CAN'T get sufficient VOLTAGE from the Supply.

HERE'S THE CHEAPEST AND EASIEST SOLUTION:::
1. Install Relays On Each Side of the Headlight Supplying the HID Ballast making the Stock POSITIVE Supply as your switch. This Will supply the proper current needed by your Ballast so the ballast would turn on continuosly.
2. Install Separate ORdinary 12V bulb on your stock Positive+Negative Supply of your stock headlight to remove the Warning light on your DASH.

i've had the same problem on my 04 E46 and my local dealer doesn;t want to flash my computer coz it would void my warranty. If anyone wants a diagram just contact me @ snyc3@hotmail.com
snyc3 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
"help! I Want Better Headlights On My 3er!" jlevi 3-Series (E46, E90) 55 11-19-2012 02:23 PM
Problems With M3motorwerks 6000k Xenon Hid's e46fanatic53 3-Series (E46, E90) 0 07-21-2005 08:27 PM
Any Aftermarket H8 (Fog Light) Bulbs Out There? ErikB 5-Series (E12,E28, E34, E39, E60) 0 07-29-2004 09:32 AM
tail light problems okczy21 3-Series (E36) 2 07-01-2004 02:04 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome