Problem with starting when its cold.. Whats the reason? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-18-2012, 07:32 PM   #1 (permalink)
n00b
 
Join Date: Jan 2012
Location: So.Cal
Car: BMW 04 330i
Posts: 2
Photos:
Monique626 is on a distinguished road
Angry Problem with starting when its cold.. Whats the reason?



Annoying when I'm somewhere and it wont start!! uhhhhh
Monique626 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-18-2012, 09:03 PM   #2 (permalink)
n00b
 
Join Date: Jan 2011
Location: S Dakota
Car: 2002 BMW 330xi
Posts: 8
Photos:
dance41nancies is on a distinguished road
Is the check engine light on? If so, do a scan. Might be a camshaft position sensor...?
dance41nancies is offline   Reply With Quote
Old 01-19-2012, 08:19 AM   #3 (permalink)
n00b
 
Join Date: Dec 2011
Car: 1989 BMW 535i
Posts: 49
Photos:
rivroshaun951 is on a distinguished road
1. When is the last time you pulled and inspected your spark plugs?

2. How old is your Battery.

3. How cold are we talking? California cold or Canada cold.

4. What kind of gas are you using?

If the car starts normal when it's warm I would not suspect a sensor. Think about what the cold weather can effect. "Voltage". As temp go down. Voltage goes down. I would start by checking the battery. If all is good and since the car does start I would move to looking at small tune up items. spark plugs etc.
rivroshaun951 is offline   Reply With Quote
Old 01-19-2012, 10:12 AM   #4 (permalink)
5th Gear Member
 
jimmythepie's Avatar
 
Join Date: Jan 2007
Location: england
Car: 98,328i
Posts: 1,118
Photos:
jimmythepie jimmythepie jimmythepie jimmythepie
battery first,then move on
jimmythepie is offline   Reply With Quote
Old 01-19-2012, 12:03 PM   #5 (permalink)
n00b
 
Join Date: Oct 2011
Location: North Liberty, Iowa
Car: 2005 330i Convert
Posts: 37
Photos:
kerryf is on a distinguished road
If battery is marginal, might also want to check ground connection. Cold will affect resistance.
kerryf is offline   Reply With Quote
Old 01-20-2012, 08:02 AM   #6 (permalink)
n00b
 
Join Date: Dec 2011
Car: 1989 BMW 535i
Posts: 49
Photos:
rivroshaun951 is on a distinguished road
Oh how could I forget Oil. what type of oil are you using. this will also cause start up issue if not correct for your vehicle and conditions.
rivroshaun951 is offline   Reply With Quote
Old 01-20-2012, 09:58 AM   #7 (permalink)
n00b
 
Join Date: Oct 2010
Car: 1995 Bmw E36 320i, E87 Mags,Angels
Posts: 8
Photos:
DSP543GP is on a distinguished road
Hi bimmer lovers
I am also experiencing cold hard start with my e36 320i 95 model, the plugs (bosch) are newi also use shell unleaded 93 or 95 v power, oil is engen 20w50, battery new 652, the car start fine when once started but when cold it would want to start and won't catch up. The plugs gets wet with fuel, the coils and plugs would spark even though they glow spark. At times I would take my spare ignition coil with spark plug and put them on the engine cover, it would hesitate to start and finally start. What am I missing here, the dme is good, there's no error codes beside tank ventilation error, my car never showed any cel light and the sensors (crank and cam are new), any idea? I'm in south africa and my car doesn't have lambada sensor, pls help
DSP543GP is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Car When Cold Cod 3-Series (E36) 1 12-18-2006 01:09 PM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM
Problem When Cold Starting DOn_MEGA 3-Series (E36) 7 12-20-2004 03:55 PM
Cold Starting _1634_ 3-Series (E36) 2 09-07-2004 04:03 PM
Cold Starting CaptainEL 5-Series (E12,E28, E34, E39, E60) 3 01-06-2004 12:45 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:51 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.