Problem with sqeaky wheels at low speed - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2008, 10:53 AM   #1 (permalink)
n00b
 
Join Date: May 2008
Car:
Posts: 2
Photos:
Tiger1968 is on a distinguished road
Problem with sqeaky wheels at low speed

Seeking help to identify a problem with high pitch sqeaky noise (almost sounds like a slight scraping until the car gets to a certain speed) coming from wheels at very slow speed. Its a little sporadic in that it does not occur all of the time but the noise is there on a regular basis. The car is just coming on one year old. My sense is that its potentially the braking calipers that are lying against the brake rotors but wanted to see if others have advice and if this is something that the dealer can fix.

Any feedback is much appreciated!!

Thanks
Tiger1968 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-13-2008, 05:01 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
It really sounds like brakes to me.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 05-13-2008, 05:10 PM   #3 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
how many miles? and when were the Pads replaced? what happends to the sound when you apply the brakes?
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 05-14-2008, 09:08 AM   #4 (permalink)
n00b
 
Join Date: May 2008
Car:
Posts: 2
Photos:
Tiger1968 is on a distinguished road
Thanks, About 20,000 miles car is just one year old so no issue with replacement parts. There is no squeaking sound when the brakes are applied so that is also a thought that causes me to think its the brakepads on the calipers dragging a little or not adjusted to be far enough off from the brake rotor.
Tiger1968 is offline   Reply With Quote
Old 05-26-2008, 06:05 PM   #5 (permalink)
n00b
 
Join Date: May 2008
Car:
Posts: 1
Photos:
Bonniete is on a distinguished road
squeaking sound at low 20-30mil/h

I have the same problem. Dealer had the car 3 days, they said rusty brakes, for me total b.s. The car will be 1 year in June-12000 miles now. I'm waiting for this 1 year checkup -oil change and all and I'm not taking any expl. about brakes. This is annoing! BT
Bonniete is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Speed Driveshaft Vibration jazzbass 5-Series (E12,E28, E34, E39, E60) 1 10-07-2005 08:28 PM
Headlight problem: City lights don't work (low and high beam do) KILOCHARLIE 3-Series (E36) 4 09-21-2005 01:33 AM
:help Abs Shaking While Low Speed Over Pot Holes vexlak 5-Series (E12,E28, E34, E39, E60) 0 04-03-2005 11:38 PM
Running Hot At Low-speed/idle Dozer 3-Series (E36) 5 03-15-2005 05:20 PM
Low Beam Headlight Problem jplacson 5-Series (E12,E28, E34, E39, E60) 2 10-03-2004 08:46 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:02 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.