Problem solved? - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-22-2009, 06:30 PM
n00b
 
Join Date: Aug 2009
Location: Tucson AZ
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kohlers is on a distinguished road
(Thread Starter)
Problem solved?

I previously posted problems with SES light on, missing OAT, and a blown 20 amp fuse in the e-box.
The SES gave Autozone code P1470 and BMW codes 246-F6, 245-F5 and 126-7E.
After replacing the fuse and the OAT (as well as the splash-guards) the problems seem to have disappeared. I have a few 100 miles since and keep my fingers crossed.
kohlers is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-23-2009, 08:54 AM
2nd Gear Member
 
Join Date: Jul 2008
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
FCPGroton is on a distinguished road
Nice to see it was an easy fix. Did you swap both at the same time or did the fuse first, see if it fixed the issue, then replaced the OAT?

FCP Groton
877-634-0063 | info@fcpgroton.com

FCP Euro - European Car Parts Specialists
FCP Import - Import Replacement Car Parts
FCPGroton is offline  
#3 (permalink) Old 09-23-2009, 11:27 AM
n00b
 
Join Date: Aug 2009
Location: Tucson AZ
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kohlers is on a distinguished road
(Thread Starter)
This is what happened: One day, before the OAT was installed, the car would not fire up. The starter turned the engine but that was all. I had the car towed (on a flatbed) to a BMW shop, where the burnt fuse was found. (Total bill $200!!!). The SES light was on before this happened. The shop turned it off but it came on again. I installed the OAT and that seems to have cured the problem. I am not 100% convinced that the OAT itself was the cure or ....!!!??? One way to find out would be, perhaps to disconnect the OAT and see what happens.
kohlers is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo Problem Solved! jeppcharts 5-Series (E12,E28, E34, E39, E60) 6 09-26-2004 02:08 PM
Stereo Problem Solved! jeppcharts Audio and Electronics 0 09-04-2004 10:58 PM
'88 528e Starting Problem Solved! jopa 5-Series (E12,E28, E34, E39, E60) 2 07-07-2004 10:24 PM
solved the acceleration problem jaykool169 3-Series (E21, E30) 0 06-12-2004 10:15 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome