Pls help. Windshield Wiper failure! - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-28-2008, 12:40 AM
n00b
 
Join Date: Aug 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zephyr75 is on a distinguished road
(Thread Starter)
Pls help. Windshield Wiper failure!

I was hoping someone may be able to help me with this recent problem. . . I have a 1999 BMW 323 sedan, and recently my windshield wipers stopped working suddenly. They were working fine for approx 15 minutes before abrubtly stopping. After shutting off the engine, and restarting, the wipers started working again.

Several days later, the wipers failed again after working for about the same time period. I went to my BMW service facility and they could not find anything wrong during their diagnostic testing! They suggested that this could be just the "jam protection" and to cycle the wipers through. Obviously I had already tried this when my wipers failed both times.

Any ideas? I'm not sure if it's the motor. . . and not having reliable wipers is a concern.

Thanks.
zephyr75 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-28-2008, 09:23 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Do the blades bounce on the glass? If so, maybe that triggers the jam protection. Maybe some new blades?

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 08-29-2008, 12:18 AM
n00b
 
Join Date: Aug 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zephyr75 is on a distinguished road
(Thread Starter)
My windshield wipers failed again after approximately 15 minutes on the road. I brought it back into my bmw service facility and the foreman indicated that it may be the motor overheating and causing the failure. The wipers do start again after a few minutes of stopping.

I don't think my blades are skipping. . . they told me that there is a problem with a module in the motor, and that my entire motor needs replacing.

Does this make sense to anyone? Hope this will solve my problem. . . even though it's a pricey solution!
zephyr75 is offline  
#4 (permalink) Old 08-30-2008, 10:14 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
darkhorse737 is on a distinguished road
Lightbulb

does it do the same thing at different wiper speeds? or just at some speeds?

if only at some speeds.... then prolly the wiper switch gone bad.

if all speeds, then yes, you may have some short inside the motor that is triggered by heat
darkhorse737 is offline  
#5 (permalink) Old 08-30-2008, 11:03 AM
Neutral Member
 
titaniumbullet's Avatar
 
Join Date: Aug 2008
Location: Minnesota
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
titaniumbullet is on a distinguished road
Send a message via MSN to titaniumbullet Send a message via Yahoo to titaniumbullet
Did you get the jam preventor? if yo have the auto wiper system then there may be a problem with that...

My favorite BMW rims
titaniumbullet is offline  
#6 (permalink) Old 08-31-2008, 12:26 AM
n00b
 
Join Date: Aug 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zephyr75 is on a distinguished road
(Thread Starter)
My wipers would be functioning for at least 15 minutes on intermittent and then suddently stop. . . I tried to cycle to all speeds, but wipers would not start again. Then after approximately 3 minutes, they would miraculously come on.

Foreman had originally indicated it was simply the jam protection and to cycle through to start the wipers again. . . this did not work for me.

Anyways, they changed my motor now and haven't had a chance to test it fully yet to see if problem has been fixed.

Thanks for all of your suggestions.
zephyr75 is offline  
#7 (permalink) Old 11-16-2008, 09:01 PM
n00b
 
Join Date: Nov 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tahoejoe is on a distinguished road
same problem - what's the solution?

Hi Zephyr75,
my wife has an E46 328i (1999). very similar to your car. we have the exact same problem with her windshield wipers. they stop working randomly or fail to turn on sometimes. it's a serious safety issue. I've taken it to the dealer and a non-dealer BMW specialist and the can't re-create/diagnose the problem.

Sounds like you were able to fix it. What was the solution? How much did it cost? Would appreciate as much detail as possible because I need the same thing done to my car.

Thanks!
tahoejoe is offline  
#8 (permalink) Old 05-19-2009, 02:52 PM
n00b
 
Join Date: May 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1999BMW323I is on a distinguished road
1999 bmw 323i new body just bought it and the wipers do not trun on checked for power no power on the realy the fuse box under the hood there is ground but but only one power at all times changed the switch did not fix the problem checked for the fuses inside the glove box found no wiper fuses can some one help me or e mail me shabirmukhtar@yahoo.com
1999BMW323I is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield Wiper Fluid Reservoir FrankieMyOne 3-Series (E46, E90) 10 02-24-2013 11:46 AM
Windshield Wiper Loud Noise - 1996 328i hsenohio 3-Series (E36) 2 11-01-2005 01:11 PM
Compact Rear Wiper Failure...help Please? Boxbrownie 3-Series (E36) 5 04-15-2005 01:39 PM
Windshield Wiper Fliud Problems Steinalero 3-Series (E46, E90) 0 09-30-2004 09:03 AM
Chattering Windshield Wiper couper 3-Series (E46, E90) 10 04-10-2004 02:37 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome