Parked Car For 9 Weeks - Battery Problem? - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-30-2004, 09:57 AM
n00b
 
Join Date: Dec 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ozzy10 is an unknown quantity at this point
(Thread Starter)
I have a 01 325i 4dr . I parked my car for 9 weeks as I was on extended vacation. Was not started once in this period..

Now im back and the car starts fine and all, but not in the first try. By default it wont start in the first try in the mornings. In Vermont the temprature dips to -10 or so and its damn cold! I dont recall having this problem before...

Also the CD player skips a bit when I hit a rough surface on the road or a bump.

Are these because the battery has not charged fully? What can i do to eliminate these problems?

thanks a lot guys
ozzy
ozzy10 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-30-2004, 04:09 PM
2nd Gear Member
 
Mach 5's Avatar
 
Join Date: Sep 2003
Location: Denver, Colorado
Posts: 391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute Mach 5 has a reputation beyond repute
It sounds like most of your issues are cold related and not battery related. Your battery may not be fully recharged from when you left it sitting. Some time on a good battery charger should help some. In -10 degrees though life is rough for a battery.
Ben

"It's not because I'm an aggressive driver, it's because I'm an idiot" actual quote from my wife.
Mach 5 is offline  
#3 (permalink) Old 12-30-2004, 08:00 PM
You Can Has A Custom Title!!
 
e36_m3_Turbo's Avatar
 
Join Date: Jan 2003
Location: Seattle, Washington
Posts: 5,253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute
for the cd changer problem. it seems lik the e46 changer skips hitting bumps to hard.

<img src="http://i4.photobucket.com/albums/y149/QnRainStar/e30-blackangus032.jpg" alt="Image hosted by Photobucket.com">

No longer red.
e36_m3_Turbo is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
Battery Drain Problem Carbarns 3-Series (E21, E30) 10 08-26-2004 04:42 PM
dme cause of battery drain? leekane M-Series (M1, M3, M5, M6) 2 07-31-2004 07:09 PM
Battery Drain LasVegas325 3-Series (E46, E90) 4 10-06-2003 10:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome