Noise Coming From Under Driver's Dashboard - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-12-2005, 10:36 PM
n00b
 
Join Date: Jul 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
icwhite is an unknown quantity at this point
(Thread Starter)
I have a '02 330ci and have recently started to hearing a noise coming from somewhere under the driver side dashboard. I took it to the dealer and they heard it for a second or two, but couldn't pinpoint the issue. Has anyone else started to hear a weird noise coming from under the dashboard in this area?

It comes and goes and sometimes it gets really load. I've tried turning off the A/C to see if that might be the culprit, but the noise continued to stay on and then just go away on its own. Sometimes I hear a hissing type sound.

Any help or incite into this issue would be helpful.
icwhite is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-18-2005, 09:06 AM
n00b
 
Join Date: Jul 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
icwhite is an unknown quantity at this point
(Thread Starter)
I have an update to this posting. The noise I was hearing had something to do with my air conditioning system. I haven't taken it in yet, but this morning, I heard the same noise coming from under my dashboard and it was really load. When it quit, so did my air conditioning. None of the buttons for the A/C will work now and there is nothing showing up on the display unit. I have a feeling this repair is going to be expensive.
icwhite is offline  
#3 (permalink) Old 07-21-2005, 06:46 AM
n00b
 
Join Date: Jul 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
icwhite is an unknown quantity at this point
(Thread Starter)
Well...I got my car back from the dealership yesterday and the cause for the A/C failure was a blown fuse. I was expecting to pay a lot of money, but only had to pay $45.00 for diagnostic and replacement of fuse. The sound under my dashboard has gone away for now.
icwhite is offline  
#4 (permalink) Old 07-21-2005, 09:14 AM
Neutral Member
 
Join Date: Jan 2005
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jeremer is an unknown quantity at this point
Quote:
Originally posted by icwhite@Jul 21 2005, 06:46 AM
Well...I got my car back from the dealership yesterday and the cause for the A/C failure was a blown fuse. I was expecting to pay a lot of money, but only had to pay $45.00 for diagnostic and replacement of fuse. The sound under my dashboard has gone away for now.
[snapback]364038[/snapback]
Glad it's nothing major but the diagnostic cost > replacement of the fuse

jeremer is offline  
#5 (permalink) Old 07-30-2005, 06:50 AM
n00b
 
Join Date: Jul 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
icwhite is an unknown quantity at this point
(Thread Starter)
Yea...diagnostic cost was high, but I kind of expected that when I bought the BMW to start with.

The sound is back under my dashboard, but is so intermitent that when I take it to the dealer they can't duplicate the problem. This is getting very irritating. Does anyone else have this problem? I can't believe that I'm the only one hearing this sound.

I tried going on NHSTA website to see if there were any service bulletins on my '02 330 ci, but there were none. I found that odd. There should have been at least something. All cars have some issues.
icwhite is offline  
#6 (permalink) Old 07-30-2005, 01:17 PM
1st Gear Member
 
storme's Avatar
 
Join Date: Jan 2005
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
storme is an unknown quantity at this point
mine does it,,but only on start up,,after that it is fine

visit me at <a href='http://www.storme.co.uk' target='_blank'>www.storme.co.uk</a>

visit me at http://www.janspeed.com
storme is offline  
#7 (permalink) Old 08-02-2005, 01:58 PM
n00b
 
Join Date: Jul 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
icwhite is an unknown quantity at this point
(Thread Starter)
Yes...the sound is there at startup, but it also comes back at times while i'm driving. Also, the sound can be very load at times and then just goes away for no reason. Have you taken your car the dealer to see what the issue is?
icwhite is offline  
#8 (permalink) Old 08-04-2005, 11:55 AM
1st Gear Member
 
storme's Avatar
 
Join Date: Jan 2005
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
storme is an unknown quantity at this point
actually,,,all i did was turn the a/c on full
open up the a/c filter and remove it
squirt wd40 into the aperture,,,,,my theory was to oil the fan etc etc
then put it all back to gether,,
and hey presto,,quiet again

visit me at <a href='http://www.storme.co.uk' target='_blank'>www.storme.co.uk</a>

visit me at http://www.janspeed.com
storme is offline  
#9 (permalink) Old 08-05-2005, 07:00 AM
n00b
 
Join Date: Jul 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
icwhite is an unknown quantity at this point
(Thread Starter)
That makes sense. I'll try that. I hate to think what the dealership would charge me if I took it to them to diagnose.

Thanks again for the tip.
icwhite is offline  
#10 (permalink) Old 08-05-2005, 11:11 AM
1st Gear Member
 
storme's Avatar
 
Join Date: Jan 2005
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
storme is an unknown quantity at this point
then after i oiled it,,,,,i also used a disinfectant to clean the whole system,,,its made by comma,,,,

visit me at <a href='http://www.storme.co.uk' target='_blank'>www.storme.co.uk</a>

visit me at http://www.janspeed.com
storme is offline  
#11 (permalink) Old 08-18-2005, 05:55 PM
n00b
 
Join Date: Jul 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
icwhite is an unknown quantity at this point
(Thread Starter)
Where did you inject the disinfectant into the system?
icwhite is offline  
#12 (permalink) Old 08-19-2005, 10:28 AM
1st Gear Member
 
storme's Avatar
 
Join Date: Jan 2005
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
storme is an unknown quantity at this point
there are 2 ways of doing it


1st.. take out the filter in under the hood, and spray into there.

or

2nd.. if it is an aerosol cleaner,,turn the a/c onto full.
make sure it is re-circulating the air..eg NOT drawing from the outside...
and set it on full....then spray the disinfectant

visit me at <a href='http://www.storme.co.uk' target='_blank'>www.storme.co.uk</a>

visit me at http://www.janspeed.com
storme is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise Coming From Engine Black318IS 3-Series (E36) 7 10-12-2004 05:05 AM
noise coming from 2004 530i onefat99 5-Series (E12,E28, E34, E39, E60) 3 05-21-2004 12:50 PM
Noise coming from front right wheel kkevin77 3-Series (E46, E90) 3 04-20-2004 06:57 PM
'Clunking' noise coming from the rear ingishi 3-Series (E46, E90) 11 01-16-2004 05:36 PM
noise out of front and rear driver's wheels debbie M-Series (M1, M3, M5, M6) 5 11-22-2003 05:25 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome