My Engine Stuttles/ Vibrates In The Low Rpm - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-30-2005, 08:35 PM   #1 (permalink)
Neutral Member
 
Join Date: Jan 2004
Car:
Posts: 63
Photos:
junchoi is an unknown quantity at this point
I had this prob for a long time and Last month I finally changed the spark plug,

it seems fine but now its doing it again...

anyways It cost me $100 to Diagnose. so i need cheaper way to fix this prob...

I been ripped off to much

Please help!!! is there anyway i can fix this prob with $200?!

OR LESS Thanks....
junchoi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-30-2005, 09:25 PM   #2 (permalink)
2nd Gear Member
 
zibby's Avatar
 
Join Date: Dec 2004
Location: Vancouver, Canada
Car: yes
Posts: 507
Photos:
zibby is an unknown quantity at this point
Quote:
Originally posted by junchoi@Aug 30 2005, 08:35 PM
I had this prob for a long time and Last month I finally changed the spark plug,

it seems fine but now its doing it again...

anyways It cost me $100 to Diagnose. so i need cheaper way to fix this prob...

I been ripped off to much

Please help!!! is there anyway i can fix this prob with $200?!

OR LESS Thanks....
[snapback]373436[/snapback]
What is a milage on yours Bimmer? Did you scan for fault codes? Let start from here !
__________________
http://www.q8oils.it/
zibby is offline   Reply With Quote
Old 08-30-2005, 10:58 PM   #3 (permalink)
Neutral Member
 
Join Date: Jan 2004
Car:
Posts: 63
Photos:
junchoi is an unknown quantity at this point
75000 miles... Thank you for the reply

I scaned for the false code it it shows that cylinder 4 was misfireing...
(this was long time ago -_-

but after changing the spark plug,

I checked the code and it only shows that the gas cap is loose...

even though car still stuttles....
junchoi is offline   Reply With Quote
Old 08-31-2005, 12:29 AM   #4 (permalink)
2nd Gear Member
 
zibby's Avatar
 
Join Date: Dec 2004
Location: Vancouver, Canada
Car: yes
Posts: 507
Photos:
zibby is an unknown quantity at this point
Quote:
Originally posted by junchoi@Aug 30 2005, 10:58 PM
75000 miles... Thank you for the reply

I scaned for the false code it it shows that cylinder 4 was misfireing...
(this was long time ago -_-

but after changing the spark plug,

I checked the code and it only shows that the gas cap is loose...

even though car still stuttles....
[snapback]373468[/snapback]
OK! First use good fuel injector cleaner twice in the row (Chevron super concentrate) you can get it on Chevron gas station. Try to figure out , did it help with the symptoms you have. Another thing, my friend had this problem. The number two cylinder sparkplug boot was bad. We started trouble shooting by swapping the number two and three boots and the problem followed. Simply boot was faulty on cylinder #2-new boot problem gone! Check sparkplug boot on cylinder #4 , perhaps you need just new boot on cylinder four. Good luck.BTW did you chane the oxygen sensors in the past?
__________________
http://www.q8oils.it/
zibby is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help...92 318I Gas Engine Sounds Like a Diesel ? DougJP 3-Series (E36) 13 04-10-2006 11:56 PM
Bad Engine Idle And Fault Not Found.. Paraklas 3-Series (E21, E30) 10 06-16-2005 09:25 PM
BMW P83 Engine triggrhaapi Bimmer Talk/Motorsports Talk 0 07-21-2003 02:03 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:17 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.