looking to by my first bmw - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-24-2010, 02:10 AM
n00b
 
Join Date: Jan 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
liquidflesh is on a distinguished road
(Thread Starter)
looking to by my first bmw

Hey guys, thanks for any help. like the title says I am looking to by my first BMW. The one Im looking at has a slight problem, but the guy is not asking alot for it, so...They guy had the battery changed and now the headlights and the radio dont work. Im assuming the radio problem is the factory unlock code. But as for the headlights, Im not sure, and google has not turned up and help.

thanks again
liquidflesh is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-24-2010, 07:42 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Could be a fuse/relay or the switch itself, needs checking out with a multimeter.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#3 (permalink) Old 01-24-2010, 07:18 PM
n00b
 
Join Date: Jan 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
liquidflesh is on a distinguished road
(Thread Starter)
so I checked it out. The radio is not locked. it just doesn't work. With the lights. the parking, highbeam, and fog lights work, but the low beams dont work. I didn't check out the actual bulbs to see if they where burned out, but the chance that they are both burned out is slim. fuses good. relays good.
liquidflesh is offline  
#4 (permalink) Old 01-25-2010, 02:36 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Is the radio stock?, check the bulbs, it maybe the light switch or even the stalk thats got a dirty contact, Ive had two main beam bulbs go at the same time...

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome