LED interior lighting - weird problem - Page 2 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Closed Thread
 
LinkBack Thread Tools Display Modes
Old 03-17-2006, 03:26 PM   #16 (permalink)
1st Gear Member
 
storme's Avatar
 
Join Date: Jan 2005
Car:
Posts: 281
Photos:
storme is an unknown quantity at this point
put a resistor into the circuit
__________________
visit me at <a href='http://www.storme.co.uk' target='_blank'>www.storme.co.uk</a>

visit me at http://www.janspeed.com
storme is offline  
Sponsored Links
Advertisement
 
Old 03-17-2006, 05:56 PM   #17 (permalink)
1st Gear Member
 
Join Date: Jan 2006
Car:
Posts: 219
Photos:
Ocean02 is on a distinguished road
Good advice dude! How do I do this? I'm not super electrical savvy so if you could give me detailed instructions, or tell me where to get them, that would be great.

the LED lights do have resistors in them, but I had a feeling it had something to do with this. Could I just put a resistor in the wiring behind the rear light that is giving me trouble? which wire? What type of resister? Etc.

Thanks! That would be awesome if I can get all of them to work. I personnally really like this look!
__________________
Ari Cohen
2002 BMW 325i
5spd manual
Ocean02 is offline  
Old 03-18-2006, 12:54 AM   #18 (permalink)
1st Gear Member
 
storme's Avatar
 
Join Date: Jan 2005
Car:
Posts: 281
Photos:
storme is an unknown quantity at this point
im not an electrician either..

but i would guess that the lights are not "constantly on" meaning that they flicker exstremely quickly

therefore you would need a resistor just b4 the led's and probably for between 9v and 12v.. i think this would fool the bmw bus bar that there was a light there,,,

go and see an auto electrician....dont be charged for more than 15 mins work!!
__________________
visit me at <a href='http://www.storme.co.uk' target='_blank'>www.storme.co.uk</a>

visit me at http://www.janspeed.com
storme is offline  
Old 03-18-2006, 10:44 PM   #19 (permalink)
1st Gear Member
 
Join Date: Jan 2006
Car:
Posts: 219
Photos:
Ocean02 is on a distinguished road
Good advice, but I'm gonna keep it as is for now unless anyone out there knows how to install a resister or where or if...

I got it looking pretty sick now. I put the last LED over the rear seat (so all of the interior is LED, minus the driver's floor light). For this floor light, I just colored the plastic cover blue so it pretty much matches (just dimmer) the rest.

I'm damn happy with the result. And happier that I made it work without paying someone to do it for me!
Attached Thumbnails
LED interior lighting - weird problem-led-back-seat.jpg  
__________________
Ari Cohen
2002 BMW 325i
5spd manual
Ocean02 is offline  
Old 03-20-2006, 02:33 PM   #20 (permalink)
1st Gear Member
 
Join Date: Jan 2006
Car:
Posts: 219
Photos:
Ocean02 is on a distinguished road
Anyone knowledgable in electronics want to help me put this resistor in the circuit?

Any advice would be mucho appreciated!
Attached Thumbnails
LED interior lighting - weird problem-led-console.jpg  
__________________
Ari Cohen
2002 BMW 325i
5spd manual
Ocean02 is offline  
Old 05-10-2011, 05:50 PM   #21 (permalink)
n00b
 
Join Date: May 2011
Car:
Posts: 1
Photos:
TJ_srh is on a distinguished road
Quote:
Originally Posted by Ocean02 View Post
Well, I tried my theory of turning off the lights then plugging the last LED light in over the rear seat and then turning them back on. It worked (once I finally got the bulb to turn on---had a bad connection at the base, which I fixed with a dab of solder) but the lights immediately turn off when that bulb is in there. This tells me that the circiut doesn't like the LEDs all the way around. For some reason I have to have at least one filiment bulb in there. So I will try putting a filiment bulb on the floor light and putting the LED over the rear seat, so at least all the visible lights are LED.

Here's a couple dark photos of the lighting with the blue LEDs. It looks much better in person.

This is my first and probably only post but I have the same problem as u but I figured something out.

From the start: bought eBay blue led (there are 5 leds in them each) for my 01. had them all working until I went to put in the last bulb, passenger rear, when i pulled out the clear oem bulb out, had the lights on in the car while doing this like an idiot, bam all the lights went out. insert curse words loud enough my neighbor came out. first thought fuses, wrong, not the fuses. took me months of a dark car at night or in the morning, plus some harassment from my friends, so I investigated. What I got for leds bulbs are ones in both foot wells, both map light, and all four in the backseat area and also for both make-up mirrors. I think I went a lil overboard with blue. Anyways, if I put the blue led in the middle of the dome light assembly I get a flicker of blue and then nothing. So, I put the oem in the middle and all the lights light up!!!! for some reason my problem is with the middle dome light bulb being a led blue instead of oem clear. idk why but fuckin germans. see if this works for u. u got 3 out of 6, i got 10 out of 11. cant hurt to try right? HMU when u do tho to see if it jus me being polish or my car being german!

Last edited by TJ_srh; 05-10-2011 at 05:52 PM.
TJ_srh is offline  
Old 05-10-2011, 06:22 PM   #22 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
The thread is from 2006.
__________________
BMW

Sig by zeaq
witeshark is offline  
Sponsored Links
Advertisement
 
Closed Thread

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Lighter Plug Problem maxxym 5-Series (E12,E28, E34, E39, E60) 4 04-12-2012 06:20 AM
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 06:26 AM
Weird E34 540 tranny problem, help needed.. antose9 5-Series (E12,E28, E34, E39, E60) 8 11-08-2005 11:43 PM
Weird Electrical Problem thekid 3-Series (E36) 7 11-05-2005 07:13 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:48 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.