flashing angel eyes and license plates lights on startup - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-22-2010, 07:08 AM
n00b
 
Join Date: Sep 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
panto is on a distinguished road
(Thread Starter)
flashing angel eyes and license plates lights on startup

Hi guys,

I replaced the angel eyes lights with white leds today but I've noticed a small problem. When I start up the car the rings flash on and off as do my number plate lights. The flashing is in short bursts such as on a strobe light and this lasts for about 5 seconds before stopping. Anyone come across this before or have any ideas why this is happening? The car is a 07 320d.

Last edited by panto; 09-22-2010 at 07:30 AM.
panto is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-22-2010, 09:02 AM
n00b
 
Join Date: Sep 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
panto is on a distinguished road
(Thread Starter)
.. should probably add that my number plate lights are aftermarket leds also. I have only noticed that they flicker today but could have been like that since install.
panto is offline  
#3 (permalink) Old 09-22-2010, 11:29 PM
n00b
 
Join Date: Sep 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
panto is on a distinguished road
(Thread Starter)
no takers? new question then : does anyone use/know of a brand that makes these that don't flicker?
panto is offline  
#4 (permalink) Old 09-23-2010, 02:28 PM
Neutral Member
 
Youngproexec's Avatar
 
Join Date: Feb 2010
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Youngproexec is on a distinguished road
I installed 6000k ccfl angel eyes into my headlight assembly, and when I start the car it would flicker lasting for a fraction of a second. I might be wrong , but I thought it happened because of the current flowing through the wires ( since the ccfl incerters were quick spliced to my fog lights) in order to find out if there was some sort of connection issue with the lights and send a message back to the car computer resulting in a check lamp sign for example. Maybe this is whats happening to you.

I spend at least 2 hours a day cleaning my car
Youngproexec is offline  
#5 (permalink) Old 09-23-2010, 09:09 PM
n00b
 
Join Date: Sep 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
panto is on a distinguished road
(Thread Starter)
I see, so you're saying that when the car starts up it does some quick diagnostic checks by sending a small current to certain electrical components to check that they're ok.. where the current is so small it normally wouldn't light up the original bulbs, but is enough to light up LEDs? That would fit what I'm seeing where if I unlock the car, the rings would fade in slowly but with the LEDs they turn on immediately then the light intensifies.

I did find some other posts where people have this same issue but they liked that 'feature' and didn't try to resolve it. Or maybe it's just not fixable at all without drastic measures...
panto is offline  
#6 (permalink) Old 09-23-2010, 10:11 PM
Neutral Member
 
Youngproexec's Avatar
 
Join Date: Feb 2010
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Youngproexec is on a distinguished road
[QUOTE=panto;627945]I see, so you're saying that when the car starts up it does some quick diagnostic checks by sending a small current to certain electrical components to check that they're okQUOTE]

Yes thats exactly my point, because after I installed my angel eyes for the first time ( mind you ccfl angel eyes ) and assuming you know how to install these rings into the headlight assembly, you would know that they have to be routed outside the assembly and to a electrical wire outside. Getting to the point I forgot to plug in the low beams. So I had my brother turn the lights on, and after 3 seconds I saw a short flicker of light twice and almost immediately I heard a ring ( the sound of the low beam not detected by the car).

Also idk how abt how you installed your angel eyes, but I connected my black to the ground wire ( brown and black) fog lights and the yellow and red together. I quick spliced them so hard, that the bare wire was exposed, so I guess the current would be flowing.

After I read your post I see that you said It would come on for 5 seconds or so. It has the be an electrical current as a result. may the other factory lights wont do the same because they have certain fuses hardwired into the bmw computer. Thats my guess.

I spend at least 2 hours a day cleaning my car
Youngproexec is offline  
#7 (permalink) Old 09-24-2010, 12:29 AM
n00b
 
Join Date: Sep 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
panto is on a distinguished road
(Thread Starter)
Yea, that would make sense. Maybe the flicker lasts longer on mine because it's performing more checks being a newer model. I didn't change anything other than the bulb and the small black casing that it's attached to - I already had the rings, and just wanted to change the color from standard yellow to white light.

I've asked some sellers of similar products on ebay and they've had reports of this happening with their products as well. I'm still on the lookout for ones that don't flicker, however I think my chances are slim.

Thanks for your help by the way.
panto is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom License Plates amitpatel 5-Series (E12,E28, E34, E39, E60) 9 06-07-2005 08:13 PM
Putting License Plates On? Cellardoor M-Series (M1, M3, M5, M6) 4 02-17-2005 10:58 PM
Angel Eyes/upgrading Lights Numark318i 3-Series (E21, E30) 37 10-10-2004 02:13 PM
what are some cool license plates the///man 3-Series (E36) 6 09-04-2003 07:26 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome