Engine problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2003, 10:45 AM   #1 (permalink)
1st Gear Member
 
Join Date: Jun 2003
Car:
Posts: 124
Photos:
mikefliggity is an unknown quantity at this point
Smile

I have a 2003 BMW 325Ci manual. Last Saturday I was taking a turn and the car stalled. When I turned it back on the rpms would stay idle at 1500. The rpms wouldnt go up when I gave it gas. I put it in first gear and tried to go but the whole car would shake. The check engine sign came on, the traction control came on, and the brake light came on. 10 minutes later after turning the car off and back on again the rpms dropped to normal and the car was driving fine but the check engine sign stayed on. Then the next day when i turn on the car the check engine sign was off and the car was driving normally. Has this happened to anyone. Should i take my car to the dealer? I was really pissed of. Also I bought this car in Germany. Any input is appreciated.
mikefliggity is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2003, 10:58 AM   #2 (permalink)
You Can Has A Custom Title!!
 
GreenDragon's Avatar
 
Join Date: Nov 2002
Location: VA
Car:
Posts: 2,326
Photos:
GreenDragon is an unknown quantity at this point
I can't give you any help on the cause of your problems (unfortunately). It could be due to a bunch of different thigns (how far did you turn the wheel? Did you really crank it all the way or something?) But I'm going to have to guess that it's still under warranty. Take it to the dealer ASAP, they should be able to diagnose and fix the problem, and you should only be charged a minimal fee (if anything).

It could be a bad ECU or somethign along those lines.
__________________
<span style='color:green'>Nobody likes you.</span><img src='http://www.bmw-forums.com/forum/html/emoticons/ph34r.gif' border='0' alt='user posted image' />
<span style='color:green'>Are you experienced, little girl? I want to know what goes on in your little girl world.</span>
<span style='color:green'>I'm the man! I'm bad, I'm so bad I should be in detention. I'm the man!!!</span>
GreenDragon is offline   Reply With Quote
Old 06-29-2003, 11:05 AM   #3 (permalink)
1st Gear Member
 
Join Date: Jun 2003
Car:
Posts: 124
Photos:
mikefliggity is an unknown quantity at this point
No, it was a normal turn. I didn't crank it all the way. Im going to call the dealer and make an appointment. Thanks.
mikefliggity is offline   Reply With Quote
Old 06-29-2003, 11:44 AM   #4 (permalink)
Ski
Sheer Driving Pleasure
 
Ski's Avatar
 
Join Date: Nov 2002
Location: Binghamton, NY
Car:
Posts: 2,421
Photos:
Ski is an unknown quantity at this point
Ya what the hell..it's a brand new ride get it to the dealer like stated..

Welcome to the board mikefliggity!! B)
__________________

My Jet Black's
'03 3.0i Z4 Loaded
'02 325Ci Loaded
'06 330xi Loaded
Ski is offline   Reply With Quote
Old 06-29-2003, 12:23 PM   #5 (permalink)
Retired administrator
 
triggrhaapi's Avatar
 
Join Date: Dec 2002
Location: Los Angeles
Car:
Posts: 5,996
Photos:
triggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond repute
Send a message via AIM to triggrhaapi
I'd have the dealer check the ECU... and also check the integrity of your electrical system... lord knows what could have caused that problem...
__________________

Addicted to Speed Since 1997
Founding member of the GreenDragon Poo Flingers Club
Founder and Double Member of the 150mph club

Read about my Frankenmotor Project and see how an M50 becomes an S50!!!

No, don't worry. It's cool. I'm taking it back for us.
triggrhaapi is offline   Reply With Quote
Old 06-29-2003, 12:46 PM   #6 (permalink)
You Can Has A Custom Title!!
 
L337E46's Avatar
 
Join Date: Dec 2002
Location: Nor Cal
Car:
Posts: 4,708
Photos:
L337E46 will become famous soon enoughL337E46 will become famous soon enough
Quote:
Originally posted by mikefliggity@Jun 30 2003, 01:25 AM
I have a 2003 BMW 325Ci manual. Last Saturday I was taking a turn and the car stalled. When I turned it back on the rpms would stay idle at 1500. The rpms wouldnt go up when I gave it gas. I put it in first gear and tried to go but the whole car would shake. The check engine sign came on, the traction control came on, and the brake light came on. 10 minutes later after turning the car off and back on again the rpms dropped to normal and the car was driving fine but the check engine sign stayed on. Then the next day when i turn on the car the check engine sign was off and the car was driving normally. Has this happened to anyone. Should i take my car to the dealer? I was really pissed of. Also I bought this car in Germany. Any input is appreciated.
Do you have any mods at all on your car? How many miles do you have and when was your last oil change and or inspection?
__________________
General, Troll Warfare Center: Task Force Troll/Founder BMW FORUMS 3.1415926535897932384626433832795 CLUB/Board Member Brotherhood of Huzzah/Board Member Troll Assassin Board/Board Member W00t! Club/Campaign Director Yanosh for President/Founder L337 Flash Club/Founding Member BMW Forums V1 Club/ BMW-Forums Badger Badger Badger arrgggghhhhhh club
L337E46 is offline   Reply With Quote
Old 06-29-2003, 12:53 PM   #7 (permalink)
You Can Has A Custom Title!!
 
Join Date: Dec 2002
Location: Houston
Car:
Posts: 2,053
Photos:
MrM3 is an unknown quantity at this point
Send a message via AIM to MrM3
its probably a ECU or Vanos problem. sounds like the timings off, but it was probably caused by a glitch in the ecu.
MrM3 is offline   Reply With Quote
Old 06-29-2003, 04:04 PM   #8 (permalink)
1st Gear Member
 
Join Date: Jun 2003
Car:
Posts: 124
Photos:
mikefliggity is an unknown quantity at this point
I have no mods at all yet. The car has about 7000 miles. I was thinking that it's the ECU too.
mikefliggity is offline   Reply With Quote
Old 06-29-2003, 04:34 PM   #9 (permalink)
You Can Has A Custom Title!!
 
L337E46's Avatar
 
Join Date: Dec 2002
Location: Nor Cal
Car:
Posts: 4,708
Photos:
L337E46 will become famous soon enoughL337E46 will become famous soon enough
Quote:
Originally posted by mikefliggity@Jun 30 2003, 06:44 AM
I have no mods at all yet. The car has about 7000 miles. I was thinking that it's the ECU too.
It's the ECU... I've had problems with the engine light after inspections before... Just have them run a scan on your car
__________________
General, Troll Warfare Center: Task Force Troll/Founder BMW FORUMS 3.1415926535897932384626433832795 CLUB/Board Member Brotherhood of Huzzah/Board Member Troll Assassin Board/Board Member W00t! Club/Campaign Director Yanosh for President/Founder L337 Flash Club/Founding Member BMW Forums V1 Club/ BMW-Forums Badger Badger Badger arrgggghhhhhh club
L337E46 is offline   Reply With Quote
Old 06-30-2003, 08:22 AM   #10 (permalink)
1st Gear Member
 
Join Date: Jun 2003
Car:
Posts: 124
Photos:
mikefliggity is an unknown quantity at this point
Thanks for your help guys. These forums are great.
mikefliggity is offline   Reply With Quote
Old 06-30-2003, 08:29 AM   #11 (permalink)
You Can Has A Custom Title!!
 
GreenDragon's Avatar
 
Join Date: Nov 2002
Location: VA
Car:
Posts: 2,326
Photos:
GreenDragon is an unknown quantity at this point
Quote:
Originally posted by mikefliggity@Jul 1 2003, 03:02 AM
Thanks for your help guys. These forums are great.
Another satisified customer.
__________________
<span style='color:green'>Nobody likes you.</span><img src='http://www.bmw-forums.com/forum/html/emoticons/ph34r.gif' border='0' alt='user posted image' />
<span style='color:green'>Are you experienced, little girl? I want to know what goes on in your little girl world.</span>
<span style='color:green'>I'm the man! I'm bad, I'm so bad I should be in detention. I'm the man!!!</span>
GreenDragon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Synthetic Oil and filter CiscoKid 3-Series (E36) 47 04-14-2014 06:00 PM
Help...92 318I Gas Engine Sounds Like a Diesel ? DougJP 3-Series (E36) 13 04-10-2006 11:56 PM
645 Engine Problem? Rick24m 1,6,7,8 - Series and Mini Cooper 1 03-25-2005 01:25 PM
engine problem bambam669 5-Series (E12,E28, E34, E39, E60) 7 09-09-2004 07:49 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:32 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.