E46 factory fit alarm sounding - all electronics dead - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-19-2010, 04:49 AM
n00b
 
Join Date: Nov 2005
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Phillip Biggs is on a distinguished road
(Thread Starter)
E46 factory fit alarm sounding - all electronics dead

Hi, I hope someone can help. I've a 325ti SE Compact E46 with a factory fit alarm. The day before yesterday the alarm sounded without cause. I went to turn it off but found that all the car electrics were dead. No remote key operation, no lights on turning the ignition (although I think the air bag glowed dimly).
I pulled the negative off the battery. The alarm continued for a few minutes then went off. I put the battery on charge for about 8 hours but I'm not sure it needed it as the battery is only 5 months old and the charger needle didn't seem to move much.
Anyway, when I reconnected the battery the alarm sounded again, but this time when I turned the ignition the alarm went off and I had all the correct lights back on the dash. So all is well???
My question is, what caused it? Is it just the car electronics getting itself knotted up and my actions reset it and it wont happen again, or is it some electronic problem somewhere?
Phillip Biggs is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-20-2010, 01:08 PM
n00b
 
Join Date: Nov 2005
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Phillip Biggs is on a distinguished road
(Thread Starter)
Alarm sounded again, battery appears flat

Since I last wrote it's happened again. This time I disconnected the battery to stop the alarm, waited a couple of minutes and then reconnected the battery. Still dead - but at least the alarm didn't sound again. I noticed as I reconnected the battery that I didn't get that little crackle as the terminal touches. So I removed it again and just gently touched it trying to create a spark. I got one faint one and then no more. I recharged the battery during the next day and it's been OK since. So far. I've checked both battery connections are tight and went to a garage where they put a tester on it which said the battery was "good". It should be it's only 7 months old. Has anyone heard of anything that can drain a cars battery when it's not in use?

Last edited by Phillip Biggs; 06-20-2010 at 01:10 PM. Reason: Put things in the wrong order
Phillip Biggs is offline  
#3 (permalink) Old 09-02-2010, 04:17 PM
n00b
 
Join Date: Nov 2005
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Phillip Biggs is on a distinguished road
(Thread Starter)
Update - good news?

Hi, I thought I'd post an update. The problem hasn't happened again. Now I'm not sure about this, but I know at the time I was wondering what could drain the battery while the car is not in use and perhaps the only thing I could come up with other than start pulling fuses was to turn the headlight switch to the off position rather than leave it in the automatic position that I normally leave it in. I don't remember doing that but the switch is in the off position and I haven't had the problem again. QED? Anyway, I'll sort out the new problem I've got with the car (unrelated I think) and once I'm happy that's fixed I'll turn the switch back to auto and see if my battery goes flat again.
Phillip Biggs is offline  
#4 (permalink) Old 09-02-2010, 08:11 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Have the headlight auto relays been checked?

BMW

Sig by zeaq
witeshark is offline  
#5 (permalink) Old 09-03-2010, 02:54 PM
n00b
 
Join Date: Nov 2005
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Phillip Biggs is on a distinguished road
(Thread Starter)
Quote:
Have the headlight auto relays been checked?
No. Where is it and how do you test it?
Phillip Biggs is offline  
#6 (permalink) Old 09-03-2010, 02:56 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
I'd start with realoem.com

BMW

Sig by zeaq
witeshark is offline  
#7 (permalink) Old 09-08-2011, 08:48 AM
n00b
 
Join Date: Nov 2005
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Phillip Biggs is on a distinguished road
(Thread Starter)
Over a year later and it's happened again at about 7:45 in the morning. The car has been parked outside, as it was last time the problem occurred, but was fine yesterday when we went to Truro. I checked the battery and got 5V across it. I then connected the battery booster, which had 13.5V charge according to the inbuilt meter. That made no difference. Still no console lights, apart from that dim airbag one, and of course no ignition and the alarm continued. So I disconnected the battery again, both terminals, and the alarm stopped. 5 minutes later I thought to check the charge on the battery with my meter and it read 10.5V.
'witeshark' suggested headlight auto relays, but I can't find any information on that. Has anyone any other ideas on what can drain a battery - to the extent that the alarm believes it's been disconnected which is what I believe is happening - without blowing any fuses in the car?
Phillip Biggs is offline  
#8 (permalink) Old 09-08-2011, 01:27 PM
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Jack Dabsy will become famous soon enough
Garage
Firstly - Your alarm is doing its job, if it finds a voltage drop it will activate !
Secondly - Assuming that the battery is a good one, then there has to either be a short/faulty relay or a recurring bad earth...
You really need to have it read for some codes mate, this might be quicker than tracing dodgy earths etc...
HTH


Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline  
#9 (permalink) Old 12-10-2011, 12:15 PM
n00b
 
Join Date: Nov 2005
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Phillip Biggs is on a distinguished road
(Thread Starter)
All done in this thread.

I thought it would be good form on here to let the people who have helped, or who were reading this with a similar problem, know what the final 'solution' was.

It was nothing more than a drained battery! My mileage since I moved to my new house has been lower and the journeys I have been taking have been shorter. Both bad for recharging the battery. On top of this due to my garage being full of stuff at times after the move and during DIY projects, the car has been left outside and locked. i.e. with the alarm on, as opposed to being in the garage and unlocked.

Now although I knew about these things, it never occurred to me that a fairly new battery could run down so quickly. I think the alarm being on was the decider. I never had the problem starting it when the car was in the garage.

So now I have bought a Ctek CTE-XS800 Car Battery Charger. This is a trickle charger that can be left connected for weeks or months and doesn't require you to disconnect the battery, so it takes moments to disconnect and connect before and after a trip. It keeps the battery charged up to exactly 12V (as read from the instrument cluster) and seems very sensitive. When the green light is on to say fully charged, just opening the door is enough for the light to turn red. So I can recommend it to people who are comparatively low use car users.
Phillip Biggs is offline  
#10 (permalink) Old 12-10-2011, 12:59 PM
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Jack Dabsy will become famous soon enough
Garage
You still need to conquer the power drain mate ;-)


Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
alpine alarm... dead? fixable? maxslomoff 3-Series (E36) 1 11-27-2005 03:48 PM
Factory Alarm Zapak4eva 3-Series (E46, E90) 0 09-15-2005 11:26 AM
Dead Batterycan't Shut Off Alarm-won't Start deans_beemer 5-Series (E12,E28, E34, E39, E60) 1 03-22-2005 07:26 PM
E46 Electronics Problem OPercival 3-Series (E46, E90) 0 06-15-2004 04:15 AM
Factory CD Changer, will this fit? WickedBimmer 3-Series (E36) 2 02-04-2004 03:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome