E46 Electronics Problem - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-15-2004, 05:15 AM
n00b
 
Join Date: Jun 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
OPercival is an unknown quantity at this point
(Thread Starter)
This problem is becoming increasingly frequent.

When turning the ignition onto the first stage, the traction control light comes on, the speedo moves erratically between 7000 rpm and 1000 rpm and continues for times upto 5 minutes.

When i try to turn the engine over the car will not start, sometimes it will start, but then die off immediately.

My car is a 2001 E46 318 Ci.

Any one got any information.
OPercival is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 08:57 AM
E46 - Idling Problem Richard Lowe 3-Series (E46, E90) 5 11-12-2005 02:31 AM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 08:33 AM
Electronics Problem... Trob 3-Series (E21, E30) 9 12-03-2004 10:02 AM
98 740i electronics problem knvktlvk 1,6,7,8 - Series and Mini Cooper 2 07-09-2004 01:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome