A/C not Running!!!! - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-20-2008, 08:46 AM
n00b
 
Join Date: Jun 2008
Location: NYC
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
darkside720 is on a distinguished road
Send a message via AIM to darkside720
(Thread Starter)
A/C not Running!!!!

Hey guys, I have a 2001 330i and am the only owner... up to now, my a/c was working fine, but all of a sudden it just stopped working. When I turn on the a/c nothing but hot air is blowing out. I used a can of R-134a with the dye and I saw it coming from the low end of the a/c valve. Any ideas on what might be causing this?
darkside720 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-20-2008, 10:26 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
darkhorse737 is on a distinguished road
Lightbulb

low end of the A/C valve?.... do you mean your low pressure port; or other valve?

anywayz, if you see the dye... it only menas you have a leak in your system, and the location where the dye exposes itself is where your leak is.

low end a/c valve... i will assume this is your low side port. you can try and change the Schrader valve... and then test for proper seal with soap suds ;-)

after all that is done, you'll still need to have your system vacuumed out (to eliminate air and moisture in ur system) before you reload R-134a.
darkhorse737 is offline  
#3 (permalink) Old 06-20-2008, 01:34 PM
n00b
 
Join Date: Jun 2008
Location: NYC
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
darkside720 is on a distinguished road
Send a message via AIM to darkside720
(Thread Starter)
You are right... it is the low pressure point. I will pick up the part this weekend. Any idea on how much it will cost to have the system vacuumed out? is it something simple? any special parts needed?


Thanks for the tip
darkside720 is offline  
#4 (permalink) Old 06-20-2008, 02:30 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
darkhorse737 is on a distinguished road
schrader valve replacement +/- $3.00
schrader valve extractor/installer +/- $5.00

In California, average price for vacuum & recharge is $25.00-35.00
darkhorse737 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Running Rich... Charleston Chu 3-Series (E21, E30) 4 10-10-2005 04:51 PM
Its Running Hot htp.bmw 3-Series (E21, E30) 8 09-19-2005 04:20 PM
Is Your Running Hard Still? JaeckelBMW 3-Series (E21, E30) 8 06-15-2005 11:44 AM
Rough running AndyBaloch 3-Series (E36) 5 08-11-2004 03:00 AM
running in mobtek520i Driving Tales 0 11-22-2003 12:38 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome