Aux Fan continues to run - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-21-2011, 09:08 PM
n00b
 
Join Date: Jun 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dawn3216 is on a distinguished road
(Thread Starter)
Aux Fan continues to run

We bought a 2000 323i for my daughter. Today a fan continued to run after we turned the car off and has been running for hours. I read that it may be the aux fan but I can't find a fuse labelled for that. I also read it may be the relay but I have no idea where that is. My husband disconnected the battery so the fan motor would not burn up. Any idea where the fuse or relay might be? Has anyone else had this happen?
dawn3216 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-21-2011, 10:06 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,698
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Almost certainly a stuck relay. Maybe a look at realoem.com can help.

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 06-22-2011, 02:03 PM
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Jack Dabsy will become famous soon enough
Garage
I think the fan runs from it's own sensor rather than the coolant sensor...
Just follow the fan wires back to its sensor and maybe change it.
HTH


Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 530i 187,000 miles Starter Problems Continues Jody02 5-Series (E12,E28, E34, E39, E60) 13 08-24-2009 02:58 PM
Please help me... idle problem continues! Rich328 3-Series (E36) 3 09-17-2005 07:00 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome