Ambient Temp Sensor - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-18-2004, 05:06 PM
n00b
 
Join Date: Jun 2004
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rkendry is an unknown quantity at this point
(Thread Starter)
Hello everyone, i'm a noobie and i'm already having issues. but it's ok i like the challenge.
another little problem that i have is the temp sensor that sits under the front bumper on the driver side (is that clear? i'm getting confused)
the sensor and the plastic is gone. the dealer said that it is common for that to happen. so i got the sensor.
does anyone has any tips or instructions for this project?
with the sensor gone my computer is reading -40 degrees and it's throwing off my AC. and it's pretty hot in florida.
thanks for spreading the knowledge.

rkendry
2000 323i
rkendry is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-18-2004, 06:16 PM
1st Gear Member
 
Relevart's Avatar
 
Join Date: Mar 2004
Location: New Hampshire, US
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Relevart is an unknown quantity at this point
I found this on another BMW forum, hope it will help you:

http://forum.e46fanatics.com/showthread.php?t=130496
Relevart is offline  
#3 (permalink) Old 06-18-2004, 11:56 PM
n00b
 
Join Date: Jun 2004
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rkendry is an unknown quantity at this point
(Thread Starter)
thanks
that sounds that'll work.
rkendry is offline  
#4 (permalink) Old 06-23-2004, 12:37 PM
n00b
 
Join Date: Jun 2004
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rkendry is an unknown quantity at this point
(Thread Starter)
another quick question.
how long does it take for the temp to reset? i installed the sensor a couple of days ago but it's still reading -40degrees. all the conections seem fine. do i have to do something else than just installing it?
rkendry is offline  
#5 (permalink) Old 06-23-2004, 01:06 PM
Neutral Member
 
Gargoyle69's Avatar
 
Join Date: May 2004
Location: Valdosta Georgia
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Gargoyle69 is an unknown quantity at this point
Might want to check the passenger side wheel well. I have a 2000 model 323i and it has a sensor for the out-side temp on that side aswell. Just a thought, if yours has two like mine and one of them is bad then it might be throwing it off, like when you lost the other one maybe the passenger side tried to compensate and bvurned itself out. Who knows?

Silver 2000 323i with sport package
Gargoyle69 is offline  
#6 (permalink) Old 06-23-2004, 11:09 PM
n00b
 
Join Date: Jun 2004
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rkendry is an unknown quantity at this point
(Thread Starter)
you're right, there is another sensor on the passenger side. it's round about the size of a half a dollar. it looks intact. could that be the problem?
rkendry is offline  
#7 (permalink) Old 06-24-2004, 06:26 AM
Neutral Member
 
Gargoyle69's Avatar
 
Join Date: May 2004
Location: Valdosta Georgia
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Gargoyle69 is an unknown quantity at this point
That is a possibility. You might try and test it, if you have a ohm meter. Hope this will lead you closer to the truth of the problem.

Silver 2000 323i with sport package
Gargoyle69 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine Light came on today camnipotent 3-Series (E36) 24 08-08-2014 05:20 AM
Ambient Temperature Sensor Tacorom6969 3-Series (E36) 7 07-17-2005 01:42 PM
Help Please! Ambient Sensor Assembly sdfighter1 5-Series (E12,E28, E34, E39, E60) 3 11-08-2004 10:44 AM
New Car - Few Problems, Any Help Appreciated. Sagan 3-Series (E36) 8 05-16-2004 09:28 PM
question about aimbeant temp sensor zombo14 3-Series (E36) 3 04-15-2004 09:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome