aftermarket stero problem - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-12-2010, 06:17 PM
n00b
 
Join Date: Dec 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
juesvic is on a distinguished road
(Thread Starter)
aftermarket stero problem

i already installed my new stereo sony mexbt 5700u everything is good with the radio but when i play a cd it does not sound. but, the stereo is reproducing it how can i fix it please. when the stereo is on radio i can listen all the chanels.
juesvic is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-10-2012, 09:33 PM
n00b
 
Join Date: Jan 2012
Location: Hagerstown, MD
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TimmyHawk1983 is on a distinguished road
i too have this problem with the sony head unit ... dsx-s200x media head unit ... i had it working ... then once i tried hooking up an amp and subs ... it dissapeared wen using the media function .. but when listening to the radio .. everything played fine ... switch it back to my usb card ... i see the seconds counting on the player .. but no sound.
TimmyHawk1983 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Aftermarket amp to stock head unit problem Hurdle Audio and Electronics 7 04-23-2006 06:13 PM
aftermarket stereo problem..E36 92_325i Audio and Electronics 1 12-13-2005 09:04 PM
aftermarket stereo problem 92_325i 3-Series (E36) 9 12-12-2005 10:28 PM
Stero Noise jekyll Audio and Electronics 3 03-21-2005 07:24 AM
Finally got my aftermarket HU- Problem MrChance Audio and Electronics 2 09-18-2004 04:10 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome