BMW Forum - BimmerWerkz.com

BMW Forum - BimmerWerkz.com (http://www.bimmerwerkz.com/forum/)
-   3-Series (E46, E90) (http://www.bimmerwerkz.com/forum/3-series-e46-e90/)
-   -   Automatic Transmission Owners (http://www.bimmerwerkz.com/forum/3-series-e46-e90/automatic-transmission-owners-25431.html)

SonTon2003 11-21-2004 10:05 AM

I have read that Automatic transmissions have problems going into reverse. This has mainly happened on 2000 323 but at least 1 330i has seen this problem too resulting in the cost to replace the transmission.

So the question is, how is your automatic tranmission? Any problems? how many miles.

Thanks, I am going to look at a 2002 330Ci automatic this afternoon

threetwoeight 11-21-2004 02:16 PM

Quote:

Originally posted by SonTon2003@Nov 21 2004, 03:05 PM
I have read that Automatic transmissions have problems going into reverse. This has mainly happened on 2000 323 but at least 1 330i has seen this problem too resulting in the cost to replace the transmission.

So the question is, how is your automatic tranmission? Any problems? how many miles.

Thanks, I am going to look at a 2002 330Ci automatic this afternoon
[snapback]234655[/snapback]


I have a 1999 328i auto (with a steptronic box)... it just just under 53,000 miles on it and I haven't had a single problem...... hope that is of some help! It is my first automatic car, and I doubt I will go back to a manual- I love it!

threetwoeight

KwlAznKid 11-24-2004 01:44 AM

no

MaThGr82 11-26-2004 05:45 PM

I have a 2002 325Ci with about 32K miles on it and no problems as of yet. I also have the steptronic

Kager 11-27-2004 02:56 PM

I have a 03' 325i, and i have no problem with my auto transimission at all~

badpatten 11-28-2004 02:16 PM

I have a 2000 323i with steptronic, I haven't had any problems with the tranny but I have only had it for about two months. It has 65k on it. I love it!

Bear 11-28-2004 04:03 PM

I have a 4HP24 with over 134,000 miles and I have no problem in any gear.

couper 11-28-2004 07:56 PM

I have an '03 3301Ci purchased new and the problem I encountered was a clunking
when the tranny downshifted when stopping. This was corrected via a software update
performed at the dealer. Believe it or not I had the exact same problem with my first
BMW, an 01 325i. So if your test drive went smoothly you're in good shape but if you
heard a clunk that sounded and felt as if the rear end was falling out of the car get that software updated.

SonTon2003 11-29-2004 10:48 AM

Quote:

Originally posted by couper@Nov 28 2004, 08:56 PM
I have an '03 3301Ci purchased new and the problem I encountered was a clunking
when the tranny downshifted when stopping. This was corrected via a software update
performed at the dealer. Believe it or not I had the exact same problem with my first
BMW, an 01 325i. So if your test drive went smoothly you're in good shape but if you
heard a clunk that sounded and felt as if the rear end was falling out of the car get that software updated.
[snapback]239101[/snapback]

Funny, I do get that sound, but it doesn't occur in the Sport D mode when when I downshit myself so I did assume that it needed an update on the software. something i'm not concerned over. I'm happy so far. :)

couper 11-29-2004 04:57 PM

Quote:

Originally posted by SonTon2003@Nov 29 2004, 09:48 AM
Funny, I do get that sound, but it doesn't occur in the Sport D mode when when I downshit myself so I did assume that it needed an update on the software. something i'm not concerned over. I'm happy so far. :)
[snapback]239361[/snapback]



Any clunk when in M mode? Not when you are doing the downshifting
but when the tranny is actually doing the downshifting and it comes to rest
in 2nd gear. You might not be concerned now but if you have to pay for
reprogramming after the warranty expires you'll be concerned.

SonTon2003 11-29-2004 10:58 PM

Quote:

Originally posted by couper+Nov 29 2004, 05:57 PM--><div class='quotetop'>QUOTE(couper @ Nov 29 2004, 05:57 PM)</div><div class='quotemain'><!--QuoteBegin-SonTon2003@Nov 29 2004, 09:48 AM
Funny, I do get that sound, but it doesn't occur in the Sport D mode when when I downshit myself so I did assume that it needed an update on the software.* something i'm not concerned over.* I'm happy so far. :)
[snapback]239361[/snapback]



Any clunk when in M mode? Not when you are doing the downshifting
but when the tranny is actually doing the downshifting and it comes to rest
in 2nd gear. You might not be concerned now but if you have to pay for
reprogramming after the warranty expires you'll be concerned.
[snapback]239612[/snapback]
[/b][/quote]

Nope, nothing in M mode. I'm sure it just needs reporgramming. I'll extend the warranty don't worry. :) :nana :D I'm taking the car to the dealership on Monday to have that and a couple of minor things taken car of. :)

Halfnhalf325 11-29-2004 11:24 PM

My dad has a 330i with something like 38k miles on it no problems with tranny.

stewdster 01-29-2009 11:47 AM

My '99 323i has 164,000 miles on it and I just had the torque converter replaced. My shop said that there was no sign of anything wrong with the gears or anything inside the trans aside from the torque converter. The acceleration is incredibly smoother with the new torque converter.

marti5 01-29-2009 11:52 AM

142,000 miles, no problems to report, I do have regular box service every 35-40k.

jimmythepie 01-30-2009 11:35 AM

1999 328i steptronic with 79000 and no probs.


All times are GMT -5. The time now is 04:05 PM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome