02' 325 Engine Start Problem - BMW Forum - BimmerWerkz.com
3-Series (E46, E90) Chat relating to the BMW 3-Series from 1999 to Current. Models include: BMW 316i, BMW 318i, BMW 318Ci, BMW 320i, BMW 323i, BMW 325i, BMW 330i, BMW 328 Ci, BMW 328i, BMW 325i/xi, BMW 330Ci, BMW 320d, BMW 330d, BMW 335d.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-08-2009, 11:24 PM
n00b
 
Join Date: May 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
checho is on a distinguished road
(Thread Starter)
Exclamation 02' 325 Engine Start Problem

My 325 has been having start up problems lately and it has gotten worse in the past day. When i enter the key into the ignition none of my gauges, car icon, batter icon, etc light up the only thing tht lights up are the milage screen below the MPH. I thought it might have been a battery problem but all the lights in my car light up the radio is working and all other electronics are up and going. When i twist the key to start the car i dont even get an inclining of a start up its just dead but sometimes it will magically start up? Has anyone had this problem or have and idea of what it might be

P.S. I bought the car about a month ago uses and the battery in right now is not a BMW battery i dont know if the could effect the issue

All help or input is greatly appreciated

cheers!!
checho is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-09-2009, 12:30 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,701
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
There would seem to be a loose connection, I think...

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 05-09-2009, 10:09 AM
n00b
 
Join Date: May 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
checho is on a distinguished road
(Thread Starter)
Update

I started the car this morning. Put an upwards pressure in the ignition the car started. So im pretty sure its the ignitions switch connection. Has anyone ever had to change one out and know the difficulty or cost of doing so.

Cheers thanks for all the help everyone.
checho is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E46, E90)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dad's 1987 325 won't start Dmtalon 3-Series (E21, E30) 16 11-19-2010 12:41 AM
1986 325 e-30 start problems---HELP deweyu 3-Series (E21, E30) 5 03-03-2009 03:38 PM
Modded 02' 330ci ONLY 1,600 MILES!!!! europass Cars For Sale 0 02-19-2007 09:42 PM
'01 325 Start Up Problems falconx_X 3-Series (E46, E90) 0 12-05-2004 02:03 PM
Engine Ping When First Start Engine Cold mikes325is 3-Series (E36) 0 09-29-2004 07:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome