WTF!! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-08-2004, 10:11 PM   #1 (permalink)
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Car: 2001 M5
Posts: 3,525
Photos:
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
Send a message via ICQ to jrhaile Send a message via AIM to jrhaile Send a message via MSN to jrhaile
Will a car run without it's O2 sensor plugged in? I was looking underneath my car today and believe I found where my o2 sensor is and it isn't plugged in! My car has been idling like shit since I did the swap a month back and it has also been dying when I really put the pedal to the floor randomly in the first 2 gears. I can't jack it up at the moment to get underneath and make sure it is that's what it is but would a car run without it's only o2 sensor plugged in?

also last night, I did some 1/4 mile racing and noticed a weird smell during racing (not my cat as it's brand new)... could this be a possible cause for the smell too? my gas mileage has been around 23-30.
__________________
jrhaile is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-08-2004, 10:22 PM   #2 (permalink)
5th Gear Member
 
Speedy-325is's Avatar
 
Join Date: Jun 2004
Location: Pole Position #1
Car:
Posts: 1,458
Photos:
Speedy-325is is an unknown quantity at this point
Send a message via AIM to Speedy-325is Send a message via MSN to Speedy-325is Send a message via Yahoo to Speedy-325is
your car probably smells funny during 1/4 mile races because you are dropping the clutch pretty fast and burning it up.

sorry, i havnt had any problems with my O2 sensor so i cannot help there, but i thought it also helped w/emissions??????

there has been tons of "funny idle " posts recently, whats up with that? they all sound similar but turn out very different. we need to make a list of the symptoms and cures to these problems for easy refrence. i dont know how we could start it.

Mark
Speedy-325is is offline   Reply With Quote
Old 07-08-2004, 10:41 PM   #3 (permalink)
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Car:
Posts: 2,195
Photos:
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
if you have a check light, then it is def the o22 sensor... its obd1 so, you only have 1 o2 sensor. It is fine to run, just not efficiant. go buy a new one
__________________
CiscoKid is offline   Reply With Quote
Old 07-08-2004, 10:42 PM   #4 (permalink)
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Car: 2001 M5
Posts: 3,525
Photos:
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
Send a message via ICQ to jrhaile Send a message via AIM to jrhaile Send a message via MSN to jrhaile
yup ordered a new one a min ago..68 bucks
__________________
jrhaile is offline   Reply With Quote
Old 07-08-2004, 11:34 PM   #5 (permalink)
You Can Has A Custom Title!!
 
Kevin325i's Avatar
 
Join Date: Mar 2004
Location: Madison, WI
Car:
Posts: 2,613
Photos:
Kevin325i is an unknown quantity at this point
Send a message via AIM to Kevin325i
The stankin' is the cat stankin', it's goin bad. Mine does it too if I really goose it up to like 80.

Kevin
__________________
Kevin (President TBEA)

"WAAAAAAARRRRRIORS, come out to plaaaaay."
Kevin325i is offline   Reply With Quote
Old 07-08-2004, 11:37 PM   #6 (permalink)
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Car: 2001 M5
Posts: 3,525
Photos:
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
Send a message via ICQ to jrhaile Send a message via AIM to jrhaile Send a message via MSN to jrhaile
negative... less then a month old man...
__________________
jrhaile is offline   Reply With Quote
Old 07-08-2004, 11:41 PM   #7 (permalink)
You Can Has A Custom Title!!
 
Kevin325i's Avatar
 
Join Date: Mar 2004
Location: Madison, WI
Car:
Posts: 2,613
Photos:
Kevin325i is an unknown quantity at this point
Send a message via AIM to Kevin325i
Smell like rotten eggs or burning?
__________________
Kevin (President TBEA)

"WAAAAAAARRRRRIORS, come out to plaaaaay."
Kevin325i is offline   Reply With Quote
Old 07-09-2004, 12:25 AM   #8 (permalink)
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Car: 2001 M5
Posts: 3,525
Photos:
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
Send a message via ICQ to jrhaile Send a message via AIM to jrhaile Send a message via MSN to jrhaile
hard to pinpoint it..brand new tranny and clutch..almost like an egg burning :P

I'm not sure... I'm going to start with o2 sensor and see what that takes me...
__________________
jrhaile is offline   Reply With Quote
Old 07-09-2004, 12:39 AM   #9 (permalink)
1st Gear Member
 
Join Date: May 2004
Location: NEW ZEALAND
Car:
Posts: 110
Photos:
rmxpete is an unknown quantity at this point
hmm i read some where that the engine defenatly won't start if theres no O2 sensor?? b interesting to see if that is true or not, best of luck wit your prob!!
rmxpete is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WOBBLING, SHAKING, WTF!! kraze0g 3-Series (E36) 18 07-05-2004 08:55 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:31 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.