Wiper problems. Have washer spray, but no f/r wipers - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-09-2008, 11:29 PM   #1 (permalink)
n00b
 
Join Date: May 2008
Location: New Jersey
Car: 1995 325TI
Posts: 6
Photos:
budget76 is on a distinguished road
Wiper problems. Have washer spray, but no f/r wipers

Well, i'm having problems with my wipers, and i'm trying to track down the cause. Just bought the car a week ago, trying to get it ready to pass inspection.

INFO:
Previous owner had a problem, the wipers would come on with the key in the accessory position, so he wired in a switch so that he could turn them off. Says they acted perfectly normal with the car running, just not with the ignition in the acc position. They were working prior to my picking up the car. I now have no front or rear wiper action whatsoever, only the washer fluid works.

I don't think the switch in the column is bad, because the [COLOR=blue ! important][COLOR=blue ! important]washer[/COLOR][/COLOR] motor still works perfectly. From my reading, it's possible it's the wiper [COLOR=blue ! important][COLOR=blue ! important]control [COLOR=blue ! important]module[/COLOR][/COLOR][/COLOR] has died, but i'd like to test this if someone knows how, as I don't think this is it. All fuses are good, tried putting in different ones. I also doubt the motor is bad.

Only thing I have to check tomorrow is I think he tapped into the wiper acc. wire for the radio remote wire. I'm wondering if the radio could be drawing too much, and not leaving enough juice for the wipers? I know it's a long shot

thanks for any help
__________________
1995 318TI base. 95 2.5L from 325IS. e36 M3 front struts and brakes. H&R race springs F+R. Bilstein Sports F+R. Turner Motorsport front sway bars, M3 front control arms. M Roadster rear sway bar. Racing Dynamics strut brace. e36 325i 5spd. 3.25lsd from e28 535is. M Roadster short shifter. Conforti chip. AC+Fan delete. Cool air intake. e36 remus exhaust+cat. M3 front spoiler. Club Sport seats. Roll cage with 5pt harnesses and cross brace. M3 gauge cluster. Momo steering wheel. 17's.
budget76 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-11-2008, 07:47 PM   #2 (permalink)
n00b
 
Join Date: May 2008
Location: New Jersey
Car: 1995 325TI
Posts: 6
Photos:
budget76 is on a distinguished road
well, nevermind, figured out the front wipers. Rear will get tackled later.

Turns out the PO messed with the ign. on + wire that goes to the control module, and it wasn't connected to anything, so no power was signaling the module to turn on. Haven't had time to do the rear yet. I thought it was something like this, but it took me a couple days to find.
__________________
1995 318TI base. 95 2.5L from 325IS. e36 M3 front struts and brakes. H&R race springs F+R. Bilstein Sports F+R. Turner Motorsport front sway bars, M3 front control arms. M Roadster rear sway bar. Racing Dynamics strut brace. e36 325i 5spd. 3.25lsd from e28 535is. M Roadster short shifter. Conforti chip. AC+Fan delete. Cool air intake. e36 remus exhaust+cat. M3 front spoiler. Club Sport seats. Roll cage with 5pt harnesses and cross brace. M3 gauge cluster. Momo steering wheel. 17's.
budget76 is offline   Reply With Quote
Old 05-11-2008, 08:07 PM   #3 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Glad you found the issue
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
325is Wiper Motor Problems? andrewsherm 3-Series (E36) 1 03-10-2008 11:49 PM
Wiper/Washer gone crazy! mitster 5-Series (E12,E28, E34, E39, E60) 2 04-19-2006 08:25 PM
Malfunctioning Wiper Fluid Spray nookatee 3-Series (E36) 5 02-04-2005 01:20 PM
Windshield Washer Fluid Problems jrhaile 3-Series (E36) 4 12-12-2004 01:59 AM
Windshield Wiper Fliud Problems Steinalero 3-Series (E46, E90) 0 09-30-2004 09:03 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:44 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.