Wiper And Ignition Switch Problem. - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-2005, 07:00 PM   #1 (permalink)
n00b
 
Join Date: Jan 2005
Car:
Posts: 1
Photos:
Lexume is an unknown quantity at this point
Thumbs up

Please Help!!!

I have a 1996 BMW 328is, and it has a Wiper+Ignition problem that is driving me crazy!!! ghead

When I turn the key to position 1, the wiper starts up and goes on for about 15 seconds+. The Wiper Switch is useless after that. Then after 4-5 minutes of driving, the Wiper Switch works to start up the wipers for another few seconds...

Is anyone familiar with this problem, or does anyone have any suggestions on how to fix this.

BY THE WAY... I removed the Wiper Switch completely and turned the key to position 1 again... SAME PROBLEM... so I don't think it's the wiper switch.

Please help!!!!
Lexume is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-02-2005, 03:30 PM   #2 (permalink)
n00b
 
Join Date: Jan 2005
Car:
Posts: 1
Photos:
ghostcount is an unknown quantity at this point
Quote:
Originally posted by Lexume@Jan 5 2005, 07:00 PM
Please Help!!!

I have a 1996 BMW 328is, and it has a Wiper+Ignition problem that is driving me crazy!!! ghead

When I turn the key to position 1, the wiper starts up and goes on for about 15 seconds+. The Wiper Switch is useless after that. Then after 4-5 minutes of driving, the Wiper Switch works to start up the wipers for another few seconds...

Is anyone familiar with this problem, or does anyone have any suggestions on how to fix this.

BY THE WAY... I removed the Wiper Switch completely and turned the key to position 1 again... SAME PROBLEM... so I don't think it's the wiper switch.

Please help!!!!
[snapback]265092[/snapback]
I've got a 1998 328i same problem here...
ghostcount is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:00 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.