Wiper And Ignition Switch Problem. - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-05-2005, 08:00 PM
n00b
 
Join Date: Jan 2005
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lexume is an unknown quantity at this point
(Thread Starter)
Thumbs up

Please Help!!!

I have a 1996 BMW 328is, and it has a Wiper+Ignition problem that is driving me crazy!!! ghead

When I turn the key to position 1, the wiper starts up and goes on for about 15 seconds+. The Wiper Switch is useless after that. Then after 4-5 minutes of driving, the Wiper Switch works to start up the wipers for another few seconds...

Is anyone familiar with this problem, or does anyone have any suggestions on how to fix this.

BY THE WAY... I removed the Wiper Switch completely and turned the key to position 1 again... SAME PROBLEM... so I don't think it's the wiper switch.

Please help!!!!
Lexume is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-02-2005, 04:30 PM
n00b
 
Join Date: Jan 2005
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ghostcount is an unknown quantity at this point
Quote:
Originally posted by Lexume@Jan 5 2005, 07:00 PM
Please Help!!!

I have a 1996 BMW 328is, and it has a Wiper+Ignition problem that is driving me crazy!!! ghead

When I turn the key to position 1, the wiper starts up and goes on for about 15 seconds+. The Wiper Switch is useless after that. Then after 4-5 minutes of driving, the Wiper Switch works to start up the wipers for another few seconds...

Is anyone familiar with this problem, or does anyone have any suggestions on how to fix this.

BY THE WAY... I removed the Wiper Switch completely and turned the key to position 1 again... SAME PROBLEM... so I don't think it's the wiper switch.

Please help!!!!
[snapback]265092[/snapback]
I've got a 1998 328i same problem here...
ghostcount is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome