why would my 325i not start? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-18-2003, 12:38 PM   #1 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
Sometimes when I go out to my car and start it up, the car hesitates to start for a few seconds after I turn the key...Well earlier i turned they key and it would not start at all. I tried it over and over and it never did work...Well I waited about 30 minutes then after that it cranked right up..Anyone have any ideas what this could be? thanks!
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-18-2003, 12:57 PM   #2 (permalink)
You Can Has A Custom Title!!
 
GreenDragon's Avatar
 
Join Date: Nov 2002
Location: VA
Car:
Posts: 2,326
Photos:
GreenDragon is an unknown quantity at this point
Did it make any noise when it wouldn't start (like clicking or something)?

Have you recently changed plugs or wires?

It could be something as simple as ignition switch going bad, or maybe your starter is on the fritz.
__________________
<span style='color:green'>Nobody likes you.</span><img src='http://www.bmw-forums.com/forum/html/emoticons/ph34r.gif' border='0' alt='user posted image' />
<span style='color:green'>Are you experienced, little girl? I want to know what goes on in your little girl world.</span>
<span style='color:green'>I'm the man! I'm bad, I'm so bad I should be in detention. I'm the man!!!</span>
GreenDragon is offline   Reply With Quote
Old 06-18-2003, 01:04 PM   #3 (permalink)
You Can Has A Custom Title!!
 
Join Date: Dec 2002
Car:
Posts: 2,276
Photos:
donutchow is an unknown quantity at this point
maybe add some water to your battery? or maybe it's just about dead.
__________________
Founder of the 3 pedal club, the first actual club on BMW-Forums.
donutchow is offline   Reply With Quote
Old 06-18-2003, 02:12 PM   #4 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
i do not think it has to do with my battery because when it does start it isnt slow like a dead battery does, and no i did not hear any clicking when the key was turned..maybe it could be a bad starter? i know in my gmc truck when the starter went bad it would start very slow and make like a murmur sound and then start up, but when this one works it fires right up...
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Old 06-18-2003, 02:14 PM   #5 (permalink)
You Can Has A Custom Title!!
 
GreenDragon's Avatar
 
Join Date: Nov 2002
Location: VA
Car:
Posts: 2,326
Photos:
GreenDragon is an unknown quantity at this point
Quote:
Originally posted by Scarface@Jun 19 2003, 01:42 AM
i do not think it has to do with my battery because when it does start it isnt slow like a dead battery does, and no i did not hear any clicking when the key was turned..maybe it could be a bad starter? i know in my gmc truck when the starter went bad it would start very slow and make like a murmur sound and then start up, but when this one works it fires right up...
Have the ignition switch, alternator, and starter checked out. I went bananas when I had a similar problem on another car. It turned out to be a bad ignition switch, which was good because it was cheap to fix, but still a ROYAL pain in the ass.
__________________
<span style='color:green'>Nobody likes you.</span><img src='http://www.bmw-forums.com/forum/html/emoticons/ph34r.gif' border='0' alt='user posted image' />
<span style='color:green'>Are you experienced, little girl? I want to know what goes on in your little girl world.</span>
<span style='color:green'>I'm the man! I'm bad, I'm so bad I should be in detention. I'm the man!!!</span>
GreenDragon is offline   Reply With Quote
Old 06-18-2003, 05:40 PM   #6 (permalink)
Defector
 
El Presidente's Avatar
 
Join Date: Dec 2002
Location: Long Island
Car:
Posts: 5,973
Photos:
El Presidente is an unknown quantity at this point
Send a message via AIM to El Presidente
this is a common problem for some BMWs. If its been hot or your starter is hot sometimes it wont work. Hold the key in start position and eventually it will turn over, even it sounds like nothing is happening.

Or pay to have it looked at and fixed, but beware it will usually happen again.
__________________
<span style='color:gray'><span style='font-family:Courier'>1995 e36 3 Series RIP
1999 e46 3 Series BURN IN HELL
2000 MR-S Roadster= Current</span></span>
El Presidente is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New '92 325i Owner, Where Do I Start? jek1955 3-Series (E36) 2 03-08-2005 01:34 PM
'89 325i Hard Start 1989BMW325i 3-Series (E21, E30) 2 02-25-2005 09:39 AM
95 325i Won't Start Brian3251 3-Series (E36) 8 01-15-2005 08:10 PM
'93 325i Won't Start 86VFR750R 3-Series (E36) 3 12-05-2004 08:32 AM
325I won't start in heavy SUNLIGHT 325iconverted 3-Series (E21, E30) 3 07-09-2004 12:15 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:01 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.