Weird Transmission Problem! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-18-2004, 01:09 PM   #1 (permalink)
n00b
 
Join Date: Sep 2004
Car:
Posts: 27
Photos:
BMW328 is an unknown quantity at this point
Help, I am experiencing a strange problem with my 1996 328i Coupe (UK Model).

I stopped earlier and when I put the car in Park (its an Auto) the Idle jumped to just under 3k revs and stayed there. I shut it off and restarted and it did the same thing. Yet when I put it in reverse or drive and hold my foot on the brake it idles perfectly. Only when in park does it go strange.

Anyone any ideas on this as I've searched the forums for the last hour and found nothing.

Oh, and I had a new stereo installed yesteday but dont think that will make any difference as it was working fine all day.
BMW328 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-18-2004, 01:57 PM   #2 (permalink)
n00b
 
Join Date: Sep 2004
Car:
Posts: 27
Photos:
BMW328 is an unknown quantity at this point
just took it out again and it seemed fine although when in park it did drop from 3k down quite slowly yet in drive it is a lot more responsive when dropping down revs. Maybe it was just one of those things or has anyone got any other ideas?
BMW328 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Vibrating Problem!? wyldbill M-Series (M1, M3, M5, M6) 3 02-24-2006 03:30 PM
2000 Bmw 323ci Transmission Problem Max24 3-Series (E46, E90) 3 01-07-2005 03:50 PM
'85 325e 5-speed manual transmission xyzzy 3-Series (E21, E30) 3 09-15-2004 03:23 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:17 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.