water pump again - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-25-2006, 06:13 PM
3rd Gear Member
 
bimmer3214's Avatar
 
Join Date: Apr 2005
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmer3214 is on a distinguished road
(Thread Starter)
water pump again

so about 4 or 5 months ago my water pump went out along with the radiator and all the other little parts that go along with it. now the noise it was making before it went out sound like some kind of whinning sound at idle and all rpms just not as loud. Like a belt problem ya know that weird sound. Well now im hearing that sound again maybe only 5000 miles later. am i in trouble and going to have to fork out 1000 dollars or more again. or do you think this is just some belt? its towards the middle of the engine just to the right and downwards. i think that is the place of the water pump but im not sure. what do you guys think.
bimmer3214 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-25-2006, 09:12 PM
Neutral Member
 
cloaked95's Avatar
 
Join Date: Apr 2005
Location: Chi-Town
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cloaked95 is an unknown quantity at this point
Do you have a 5 spd manual? I was just thinking that it might be the T/O bearing starting to go. That is usually a sign that the clutch disk,plate and T/o bearings might need replacement. Another possibility might be your alternator. Where is the temp gauge at?
cloaked95 is offline  
#3 (permalink) Old 01-26-2006, 06:18 AM
3rd Gear Member
 
bimmer3214's Avatar
 
Join Date: Apr 2005
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmer3214 is on a distinguished road
(Thread Starter)
no its an auto, and do you mean the temp gauge in side my car or is there another one somewhere
bimmer3214 is offline  
#4 (permalink) Old 01-26-2006, 10:03 AM
5th Gear Member
 
Red_Rocket's Avatar
 
Join Date: Jul 2004
Location: Coeur D' Alene, ID : Tuscaloosa, AL : Atlanta, GA
Posts: 1,205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Red_Rocket is just really nice Red_Rocket is just really nice Red_Rocket is just really nice Red_Rocket is just really nice Red_Rocket is just really nice
Send a message via AIM to Red_Rocket
the one inside your car

Red_Rocket is offline  
#5 (permalink) Old 01-26-2006, 10:45 AM
3rd Gear Member
 
bimmer3214's Avatar
 
Join Date: Apr 2005
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmer3214 is on a distinguished road
(Thread Starter)
if you mean what temp is it at its like right in the middle just like a couple milimeters to the right of the middle
bimmer3214 is offline  
#6 (permalink) Old 01-26-2006, 07:48 PM
Neutral Member
 
cloaked95's Avatar
 
Join Date: Apr 2005
Location: Chi-Town
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cloaked95 is an unknown quantity at this point
Quote:
Originally Posted by bimmer3214
if you mean what temp is it at its like right in the middle just like a couple milimeters to the right of the middle
I think thats normal. Mine was like that before and after i replaced the water pump. I hope you used a metal impeller type when the water pump was replaced. Id check the alternator .It has a bearing that might also fail. Even if you do a load check on the alt. sometimes that doesnt mean the alternator is good. Also, does the whinning volume increase when the steering wheel turns? If it does, try flushing the power steering fluid with fresh fluid. Just trying to eliminate the possibilities. hope this helps
cloaked95 is offline  
#7 (permalink) Old 01-26-2006, 08:07 PM
3rd Gear Member
 
bimmer3214's Avatar
 
Join Date: Apr 2005
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmer3214 is on a distinguished road
(Thread Starter)
alright man thanks for all the advice ill begin this weekend
bimmer3214 is offline  
#8 (permalink) Old 01-26-2006, 08:41 PM
n00b
 
Join Date: Jan 2006
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
GranitSilbur is on a distinguished road
Im 99% sure that its the belt tensioner. Same thing happened to me. Eventually the tensioner will fail and leave you stranded. I replaced both the tensioner and defelection pulley. Engine is so much quieter too... good luck
GranitSilbur is offline  
#9 (permalink) Old 01-26-2006, 08:49 PM
Neutral Member
 
cloaked95's Avatar
 
Join Date: Apr 2005
Location: Chi-Town
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cloaked95 is an unknown quantity at this point
Quote:
Originally Posted by GranitSilbur
Im 99% sure that its the belt tensioner. Same thing happened to me. Eventually the tensioner will fail and leave you stranded. I replaced both the tensioner and defelection pulley. Engine is so much quieter too... good luck
Thats another possibility. Pretty good post for a first timer. Welcome to the Forum
cloaked95 is offline  
#10 (permalink) Old 01-26-2006, 09:03 PM
3rd Gear Member
 
bimmer3214's Avatar
 
Join Date: Apr 2005
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmer3214 is on a distinguished road
(Thread Starter)
yea man welcome. and thanks for the info.
bimmer3214 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Stop The Water Pump KILOCHARLIE 3-Series (E36) 8 08-03-2005 07:09 AM
Water Pump rb26 1,6,7,8 - Series and Mini Cooper 1 06-12-2005 09:52 AM
Question On Water Pump Explosion Phil137 3-Series (E36) 5 09-23-2004 10:42 AM
Leaky Water pump or the Themostat Housing RedBeemer95 3-Series (E36) 12 08-21-2004 07:13 PM
water pump. HELP! viali8 3-Series (E21, E30) 2 05-30-2004 04:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome