Washer Fluid Low... - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-03-2005, 05:25 PM
2nd Gear Member
 
e36surge's Avatar
 
Join Date: Apr 2005
Location: Montreal, Canada
Posts: 449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e36surge is on a distinguished road
Send a message via AIM to e36surge Send a message via MSN to e36surge
(Thread Starter)
I don't normally post about trivialities but this one fits in the BMWs... LOVE IT BUT HATE IT category.

My washer fluid was bone dry so I decided to fill it. The e36 holds 5L of fluid in the reservoir. I filled 4 litres... got in my car and started her up... on board display says WASHER FLUID LOW... what gives. LOL I mean do I have a ghost in the machine? I filled the reservoir to the top... same message.

Anyone have the same experience? Can it be the sensor?

Thanks.

surge
e36surge is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-03-2005, 05:54 PM
n00b
 
Join Date: Jul 2005
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
VLAD_325is is an unknown quantity at this point
Quote:
Originally posted by e36surge@Jul 3 2005, 05:25 PM
I don't normally post about trivialities but this one fits in the BMWs... LOVE IT BUT HATE IT category.

My washer fluid was bone dry so I decided to fill it. The e36 holds 5L of fluid in the reservoir. I filled 4 litres... got in my car and started her up... on board display says WASHER FLUID LOW... what gives. LOL I mean do I have a ghost in the machine? I filled the reservoir to the top... same message.

Anyone have the same experience? Can it be the sensor?

Thanks.

surge
[snapback]359356[/snapback]

yeah, could be your censor reading wrong info...
VLAD_325is is offline  
#3 (permalink) Old 07-06-2005, 12:40 PM
5th Gear Member
 
RexKing86's Avatar
 
Join Date: Mar 2005
Location: Dayton, OH
Posts: 1,248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
RexKing86 is an unknown quantity at this point
Send a message via AIM to RexKing86
i have the same problem... once i have about a 1/2 tank left, it already comes on. I hate having the 2 arrows on each side of the screen come on (especially at night) so right now i just keep a gallon in the trunk.

RexKing86 is offline  
#4 (permalink) Old 07-06-2005, 01:22 PM
drz
Administrator
 
drz's Avatar
 
Join Date: Dec 2004
Location: Tee Ex
Posts: 12,129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute
Send a message via AIM to drz Send a message via MSN to drz
Sensor

drz is offline  
#5 (permalink) Old 07-07-2005, 06:05 PM
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Posts: 3,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
there's a cool trick.. turn your sensor upside down and it'll be fine haha

jrhaile is offline  
#6 (permalink) Old 07-07-2005, 06:13 PM
3rd Gear Member
 
Join Date: Jul 2004
Location: Poquoson, VA
Posts: 591
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bear is an unknown quantity at this point
Evey case I have of this was a bad coolant sensor. Replaced sensor, message went away.
Bear is offline  
#7 (permalink) Old 07-08-2005, 10:13 AM
2nd Gear Member
 
e36surge's Avatar
 
Join Date: Apr 2005
Location: Montreal, Canada
Posts: 449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e36surge is on a distinguished road
Send a message via AIM to e36surge Send a message via MSN to e36surge
(Thread Starter)
funny halie... it crossed my mind... getting the sensor today.
e36surge is offline  
#8 (permalink) Old 07-12-2005, 09:57 AM
3rd Gear Member
 
kyle_baker's Avatar
 
Join Date: Jun 2004
Location: Raleigh, NC
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kyle_baker is an unknown quantity at this point
Send a message via AIM to kyle_baker Send a message via MSN to kyle_baker Send a message via Yahoo to kyle_baker Send a message via Skype™ to kyle_baker
oh i hate that message, when i hit the curves it always comes on from about 75%-100% full.
kyle_baker is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
my windshield washer fluid doesnt come out properly? trumer 3-Series (E21, E30) 2 11-01-2005 05:06 PM
Windshield Washer Fluid Does Not Squirt cptdoc 5-Series (E12,E28, E34, E39, E60) 5 08-07-2005 06:19 AM
Windshield Washer Fluid Problem ajreich 3-Series (E36) 4 03-27-2005 01:25 PM
Windshield Washer Fluid Light ca325owner 3-Series (E46, E90) 5 03-07-2005 12:42 PM
Problem with washer fluid motor Gargoyle69 3-Series (E46, E90) 0 07-05-2004 12:21 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome