vibration at idle - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-16-2009, 07:53 AM
Neutral Member
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bmwKing95 is on a distinguished road
Send a message via AIM to bmwKing95
(Thread Starter)
Exclamation vibration at idle

ok guys i dnt know what else to do. the car vibrates at idle but runs and drives would anybody know what this could possibly be? hopefully nothing bad..

now that its fix itll be on the road soon..

Waited 10 yrz for this..
bmwKing95 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-16-2009, 08:06 AM
n00b
 
buckybimmer's Avatar
 
Join Date: May 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
buckybimmer is on a distinguished road
Quote:
Originally Posted by bmwKing95 View Post
ok guys i dnt know what else to do. the car vibrates at idle but runs and drives would anybody know what this could possibly be? hopefully nothing bad..

motor or tranny mount is bad?? you said it ran, how well? does the engine skip?
buckybimmer is offline  
#3 (permalink) Old 05-16-2009, 08:25 AM
Neutral Member
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bmwKing95 is on a distinguished road
Send a message via AIM to bmwKing95
(Thread Starter)
well the car been sittin for 1yr and it does hve old gas in it anf i recently had to change the fuel filters .. do you think it could be clogged what else can i check

now that its fix itll be on the road soon..

Waited 10 yrz for this..
bmwKing95 is offline  
#4 (permalink) Old 05-16-2009, 10:03 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Have a look at the intake parts for cracks. The MAF (airflow sensor) may need to be cleaned.

BMW

Sig by zeaq
witeshark is offline  
#5 (permalink) Old 05-16-2009, 12:39 PM
Neutral Member
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bmwKing95 is on a distinguished road
Send a message via AIM to bmwKing95
(Thread Starter)
thanks i was also told this as well

now that its fix itll be on the road soon..

Waited 10 yrz for this..
bmwKing95 is offline  
#6 (permalink) Old 05-17-2009, 12:34 PM
n00b
 
eurospec325i's Avatar
 
Join Date: Mar 2008
Location: queens, new york
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
eurospec325i is on a distinguished road
Send a message via Yahoo to eurospec325i
change the spark plugs..mines did the same till i changed the plugs , now it runs like a new bmw.. u cant tell its running..
eurospec325i is offline  
#7 (permalink) Old 05-17-2009, 02:29 PM
Neutral Member
 
jayy781's Avatar
 
Join Date: Feb 2009
Location: Chicago
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jayy781 is on a distinguished road
mine was vibrating at idle but hardly ran, my prob was a fuel pump though =/

goodluck
jayy781 is offline  
#8 (permalink) Old 05-18-2009, 10:22 AM
Neutral Member
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bmwKing95 is on a distinguished road
Send a message via AIM to bmwKing95
(Thread Starter)
Quote:
Originally Posted by eurospec325i View Post
change the spark plugs..mines did the same till i changed the plugs , now it runs like a new bmw.. u cant tell its running..
definitely goin to try this as well thanks

now that its fix itll be on the road soon..

Waited 10 yrz for this..
bmwKing95 is offline  
#9 (permalink) Old 05-18-2009, 10:24 AM
Neutral Member
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bmwKing95 is on a distinguished road
Send a message via AIM to bmwKing95
(Thread Starter)
Quote:
Originally Posted by jayy781 View Post
mine was vibrating at idle but hardly ran, my prob was a fuel pump though =/

goodluck
thanks well imma check dat out now and let u guys know

now that its fix itll be on the road soon..

Waited 10 yrz for this..
bmwKing95 is offline  
#10 (permalink) Old 05-22-2009, 10:38 AM
n00b
 
Join Date: Apr 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Jubeski is on a distinguished road
^^^What Witeshark said. I had the same problem and it was the MAF.
Jubeski is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration PANA 5-Series (E12,E28, E34, E39, E60) 4 02-03-2009 08:42 PM
Rough idle & jumping idle ///M Power 3-Series (E36) 4 12-22-2008 05:20 PM
Vibration at idle jeraldchrist 5-Series (E12,E28, E34, E39, E60) 1 05-12-2008 09:17 AM
when i turn on the ac in my car and i am at idle the engine idle fluctuates ? träumer 3-Series (E21, E30) 0 11-01-2005 02:39 AM
Vibration from below....... luckycat 3-Series (E21, E30) 2 10-24-2005 04:01 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome