update of "mind busting for you all" - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-26-2006, 06:31 PM   #1 (permalink)
n00b
 
Join Date: Apr 2006
Car:
Posts: 6
Photos:
derek318i is on a distinguished road
Arrow update of "mind busting for you all"

OK guys this is my problem: (starting) the car (1994 318i) always started fine since I bought it ( 2 weeks ago) but yesterday it rained and this is what I came to find.... I went in the car to start it up and nothing > battery was dead (but 7 hours earlier it started very well, it was not raining then) So I said to myslef "oh what the hell .... lets get a boost", I called the booster guy, he came and plugged his booster but the car REFUSED to start.
Ok ok ok, I removed the ecu (dme) and dried it nicely, placed it back, tried to start it .... same thing...no start. (with booster pack)

So, I took it to a garage, they pulled out the oil stick and it smells STRONGLY like gasoline. I left the place and said " fix it ". The car apparently was not giving any spark at all.


What the hell is wrong with that car?


Update:


I placed a brand new DME in the car today $1000+ and it got sparks but was VERY hard to start, it started only after we open the air filter box. I drove it home and it stalled a lot. Then it never started up again. ( it starts and gives up right away). What could be wrong now. Please help. I appreciate it a lot.
derek318i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2006, 06:56 PM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
hmm im really not sure, at this point in time i would advise you to take it to a professional.. being an armchair mechanic, i really dont want to take the risk at guessing the wrong thing , when you have already invested so much into the fixing of it.
__________________
Furious is offline   Reply With Quote
Old 04-27-2006, 02:42 AM   #3 (permalink)
2nd Gear Member
 
Join Date: Nov 2004
Car:
Posts: 537
Photos:
mmclaren is an unknown quantity at this point
Fuel Filter???
If there isnt any fuel being pushed through, nothing to start with...

Open the Fuel Tank area "where u fill it"
get someone to start it and see if u can hear anything, should give u an indiction if it works or not
mmclaren is offline   Reply With Quote
Old 04-27-2006, 03:03 AM   #4 (permalink)
vwk
1st Gear Member
 
Join Date: Jun 2004
Car:
Posts: 228
Photos:
vwk is an unknown quantity at this point
omg why you've bought the DME? You could have cleaned it.

Mine knocked out in the car wash the first day I've got my car.

Removed all of the corrosion, cleaned it with compressed air and still runs ever since.
__________________
Euro E36 M3 3.2 Rebuild Project

27 years
Location: The Netherlands
vwk is offline   Reply With Quote
Old 04-27-2006, 11:26 AM   #5 (permalink)
1st Gear Member
 
frank de jonge's Avatar
 
Join Date: May 2004
Location: Netherlands
Car:
Posts: 310
Photos:
frank de jonge is an unknown quantity at this point
Send a message via MSN to frank de jonge
Common E36 problem that VWK describes there.

His car would't fire at all after he left the carwash.

Cleaned the DME and the rest where the DME is mounted on with a toothbrush..

Worked out perfect.
Car runs smooth again.

You can also check out the HFM. If that is defect car is stalling also as you describe under driving.

Btw the housing where the DME is in.... Its behind the black board under the hood.
VWK's one was totally fucked up so water could easily come in @ that point..
__________________

Drive fast, Fly low, Drive a BMW
frank de jonge is offline   Reply With Quote
Old 04-27-2006, 02:10 PM   #6 (permalink)
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Car: Blah
Posts: 5,375
Photos:
97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
Sounds like a dead battery...

If not that.. then its a dead battery with a dead dme...

Good Luck,

Les
__________________

1997 E36 M3 1990 E30 325i
97alpineM3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:22 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.