Unstable Idle On Cold Starts - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-10-2005, 11:27 AM   #1 (permalink)
n00b
 
Join Date: Mar 2005
Car:
Posts: 8
Photos:
netdude is an unknown quantity at this point
hi! i am having a weird problem with unstable idle on cold starts. it's weird.. here goes:

when i start my car cold... the idle freaks out a bit and jumps around between 500rpm and 1200... this only goes on for about 10 seconds (if that) and it eventually goes to around 800 or so.

however, if i spray WD40 on the throttle body... it starts up perfectly... well, it starts at about 1000 or so, and slowly (within 5 seconds) drops to 800 and stays stable there.

So... my solution so far is to spary wd40 every weekend or start the car and hold on the gas for a second and slowly manually drop the idle.

Any suggestions? Anyone with a better idea for a lubricant? I hear WD40 attracts dust so that's probably not the greatest lubricant for the throttle body.

Any help would be greatly appreciated. Thanks a million.
netdude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
Unstable Idle On Cold Starts netdude 3-Series (E36) 2 06-12-2005 07:17 PM
E39 Cold Idle Problem, Solution TWKTCC 5-Series (E12,E28, E34, E39, E60) 6 04-05-2005 03:37 PM
1700+ Cold, Warm, All Time Idle MeisterTy 3-Series (E21, E30) 2 12-23-2004 08:40 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:41 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.